Results 1 to 3 of 3

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    nav2u
    Guest

    Default XP----PRE Start Up problem

    hi guys, i am using Windows XP PRO, I have a password which i believe is called the bios password to access the computer....now when i tried to remove the password to none from system bios settings and then i restarted my computer the three lights on the keyboard stated flashing in a row one after the other and so on.......at the logon screen i discovered that i could not use my keyboard(with the 3 keyboard lights still flashing in row) and not even my mouse!!! i restated probably 2 times but made no difference ultimately i had to set the user password back to get my keyboard and mouse going.
    I don't have the slightest idea what is wrong.

    plz help
    Nav2u

  2. #2
    Pheonix
    Guest

    Default Re: XP----PRE Start Up problem

    Question is, how did you change anything when your keyboard and mouse didn't work?

  3. #3
    nav2u
    Guest

    Default Re: XP----PRE Start Up problem

    I am sorry if I confused you but lets make things more clear.

    When I turn the computer on the keyboard works (can't find out if the mouse works at that time) (P.S. this is before the windows XP Loader) and there is system settings that you can enter by pressing the 'DEL' key, ok here if I clear the user password or in other words unattended start-up is enabled then after that I obviously have to restart, now when I the windows XP loader starts the lights of the keyboard start to flash from left to right in a row non stop when I reach the login screen neither can I use the mouse or the keyboard.

    At this stage i have to restart go back to system settings at start-up and disable the unattented start-up option.

    i hope this clears up everything!!!

Similar Threads

  1. Start Up Problem
    By Bantu in forum PressF1
    Replies: 18
    Last Post: 19-03-2008, 02:08 PM
  2. Start Up Problem
    By patchonline in forum PressF1
    Replies: 10
    Last Post: 20-08-2005, 11:09 PM
  3. Start up problem
    By RoyG in forum PressF1
    Replies: 8
    Last Post: 31-07-2005, 04:33 PM
  4. another start up problem
    By rach in forum PressF1
    Replies: 10
    Last Post: 24-06-2005, 10:13 AM
  5. Start up problem
    By in forum PressF1
    Replies: 1
    Last Post: 14-04-2001, 06:37 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •