Results 1 to 5 of 5

Thread: XP networking

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    bk T
    Guest

    Default XP networking

    1. How do I deactivate the Simple File Sharing in XP Professional. I read in an article saying that if I don't deactivate this setting, file sharing will be like XP Home. To make file sharing like Windows 2000, it is necessary to deactivate this 'Simple File Sharing'. This article also tells us to go to MyComputer/Tools/Folder Options, then select View and Advance settings to deactivate this Simple File Sharing, but, there isn't an 'Advance' option in the View section!

    2. Network logon Screen. I setup a small network with XP Pro machines and everything seems working fine except that I don't get the 'Network Logon Screen' when starting up my machines. Otherwise, everything seems to be OK. I could share files, Internet, etc.

    Thanks.

  2. #2
    JamesStewart
    Guest

    Default Re: XP networking

    Go to My Computer and clikc on Tools - File Options - View and look for "Simple File Sharing" in there and unclick it! (It is right at the bottom).

    For the Screen, go to User Accounts: "Change the way users log on and off" and unlclick both options.

    Hope This Helps!

  3. #3
    bk T
    Guest

    Default Re: XP networking

    Thanks, JamesStewart. You solved my first problem.

    But I still cannot get the Network Logon Screen going. By unchecking the 2 options in the "Change the way users logon and off" will bring up the Windows logon screen but it will not bring up the "Network Logon Screen"

    Without loging on to the Network (workgroup), I am unable to share files when the Simple File Sharing is deactivated. ie. using the Windows 2000 sharing permissions.

    When the Simple File Sharing is activated (by default) I have no problems in sharing files. It is strange that when I uncheck the Simple File Sharing, I still can access the file from another computer. But when I tried to share another Folder or file, other computers cannot access the shared Folder/file. Because when sharing the Folder/file, in the Permissions column, I can't see any network computers. I think the it's because I've not logon to the network.

    Cheers

  4. #4
    jackyht
    Guest

    Default Re: XP networking

    Hi Bk T

    Well i think if u want to have a logon screen everytime u turn on your windows xp pro, i think u need to have more than 1 account with password activated. Once you all setup, restart the machine and after that you should see the logon screen comes out...

    by the way.. are u using the classic way, (where you type ur username and password)??? because i think windows xp are using the new way, username on screen but password box available..

    Hope that helps? (this is wot i have try that before)

    jackyht

  5. #5
    bk T
    Guest

    Default Re: XP networking

    Hi jackyht,

    I have 2 user accounts with password activated. It is quite different from Windows 2000 where after the network configuration is completed, the network logon screen comes automatically. But in XP, I don't need to logon to the network in order to share files, etc. It sounds quite weird.

    jackyht, did you 'see' other computers in your network when setting sharing permissions? (you need to deactivate 'Simple File Sharing' in order to use this Win2k sharing feature. )

    Cheers

Similar Threads

  1. Networking help
    By Nalla in forum PressF1
    Replies: 1
    Last Post: 17-11-2005, 06:01 PM
  2. Really Old networking
    By Chilling_Silence in forum PressF1
    Replies: 13
    Last Post: 23-10-2002, 12:44 AM
  3. Networking Win 3.11 -> Win XP Pro :)
    By Mike in forum PressF1
    Replies: 11
    Last Post: 21-10-2002, 05:39 PM
  4. Networking
    By in forum PressF1
    Replies: 2
    Last Post: 21-07-2001, 10:27 PM
  5. Networking between 95 and 98 ...
    By in forum PressF1
    Replies: 1
    Last Post: 04-03-2001, 09:51 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •