Results 1 to 7 of 7
  1. #1
    Noel
    Guest

    Default Lost Thumbnails in Windows Explorer (Win 98SE)

    In Windows Explorer in Webpage view I previously had thumbnails of .jpg files show as each was highlighted. Somehow they have vanished. In Folder properties the “Show Thumbnails” box is ticked but it has made no difference there are still no thumbnails. The machine has been rebooted. Can anyone help me to get them back?

  2. #2
    whiskeytangofoxtrot
    Guest

    Default Re: Lost Thumbnails in Windows Explorer (Win 98SE)

    On the toolbar in explorer, the button with a drop-down menu (usually the last icon on the toolbar.

    Click that and try selecting thumbnail.

  3. #3
    Susan B
    Guest

    Default Re: Lost Thumbnails in Windows Explorer (Win 98SE)

    And if WTF's suggestion is too basic, try the knowledge base at Microsoft:

    Link 1

    Link 2

    Link 3

    Link 4

    Let us know how you get on.

  4. #4
    Noel
    Guest

    Default Re: Lost Thumbnails in Windows Explorer (Win 98SE)

    Thank you for the suggestions WTF but my icon has NO thumbnail choice there. Will now follow through on Susans suggestions

  5. #5
    DavidW
    Guest

    Default Re: Lost Thumbnails in Windows Explorer (Win 98SE)

    I have just been through this (see postings for 'Preview in Explorer').
    I eventually resolved the issue with Susan's last link to Microsoft Knowledge Base Article 192573. David

  6. #6
    Noel
    Guest

    Default Re: Lost Thumbnails in Windows Explorer (Win 98SE)

    I have thumbnails back! Link 4 of Susan B’s message gave the clue. I do not understand or play with the registry but I noticed the hint that the IE repair tool might help. Tried it and found that it could not repair IE as there was a missing file (ATL.dll) Obtained and replaced a copy of that file and bingo! I have thumbnails back.

    Thank you to all who have helped. Rely on Press F1 they do not let you down.

  7. #7
    Susan B
    Guest

    Default Re: Lost Thumbnails in Windows Explorer (Win 98SE)

    Glad to hear that you solved it, Noel. :-)

    Thanks for the feedback on what fixed it, the info will be useful to help someone else in the future. This problem crops up every now and then and there are several ways to repair it, obviously.

Similar Threads

  1. lost windows explorer
    By steamman in forum PressF1
    Replies: 5
    Last Post: 27-01-2006, 09:56 AM
  2. Thumbnails in explorer
    By andy in forum PressF1
    Replies: 1
    Last Post: 22-12-2002, 09:29 AM
  3. Windows Explorer - Views lost
    By Sami in forum PressF1
    Replies: 6
    Last Post: 05-08-2002, 04:31 AM
  4. Replies: 0
    Last Post: 12-03-1999, 02:42 PM
  5. Thumbnails - in Windows Explorer
    By in forum PressF1
    Replies: 0
    Last Post: 05-10-1998, 02:15 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •