Page 1 of 2 12 LastLast
Results 1 to 10 of 16
  1. #1
    BernieL
    Guest

    Default Default language in Word

    Help! I'm being driven crazy! How can I keep Word in Word XP using Englis (NZ) as the default language? Please ...

  2. #2
    Gorela
    Guest

    Default Re: Default language in Word

    Go to "Tools" then "Language" then "Select Language" and adjust the default there

  3. #3
    BernieL
    Guest

    Default Re: Default language in Word

    Thanks, I guessed it was something straightforward but hoped it didn't mean getting into the install again! Cheers. Bernie

  4. #4
    BernieL
    Guest

    Default Re: Default language in Word

    Help again! I've just applied this but , no, that's what I've been doing. Every time I go to do something else its back in that bastardised English again!

  5. #5
    Oxie
    Guest

    Default Re: Default language in Word

    BernieL

    When you went into Tools, Language, Set Language and chose NZ English, did you click on Default? You need to click on Default and not just OK.

    Oxie

  6. #6
    BernieL
    Guest

    Default Re: Default language in Word

    Yes, I clicked on default. If it's a blank page and I close it do I want to save the changes?

  7. #7
    Oxie
    Guest

    Default Re: Default language in Word

    BernieL

    No, I don't think you would need to save the blank page. After you have clicked on the Default button, click on New document. It should show NZ English down the bottom of the page. Now, with documents that already have been saved with a different language you need to be in the document, click on Ctrl + A to select all and then go back into Tools, Language, Set Language and select NZ English and click OK. You would need to do that for all documents that have already been created.

    Oxie

  8. #8
    falvrez
    Guest

    Default Re: Default language in Word

    I havehad this problem in every version of Word. No matter how many times you default to NZ it (eventually) reverts back to US pain in the ass language.
    This is especially the case where you accept a document via email, which yes I can see why it does it, but why cannot you not force every document you open/create now and in the future to keep to one language?

  9. #9
    Susan B
    Guest

    Default Re: Default language in Word

    The default language in Word, etc, should stick if Windows' language in System Properties is set to NZ English.

  10. #10
    BernieL
    Guest

    Default Re: Default language in Word

    Ah ha, so could you tell me how to do this please? Thanks.

Similar Threads

  1. Default Language for spell check
    By bruciebear in forum PressF1
    Replies: 4
    Last Post: 20-09-2007, 07:05 PM
  2. Outlook Express 6 - bad language default
    By SimonBes in forum PressF1
    Replies: 3
    Last Post: 08-12-2006, 07:43 PM
  3. Replies: 13
    Last Post: 16-07-2006, 12:53 AM
  4. Language Default MS Office 2003
    By Welshkiwi in forum PressF1
    Replies: 4
    Last Post: 07-05-2004, 10:19 AM
  5. Word language setting
    By in forum PressF1
    Replies: 0
    Last Post: 13-11-1998, 02:21 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •