Results 1 to 3 of 3
  1. #1
    macpegbj
    Guest

    Default email attachments

    I am using Win98SE, and recently updated to MS Explorer 6 ( by downloading), and also downloaded security updates to explorer. Now I get a message saying " OE removed access to the following unsafe attachments to your mail: [filename]. This has happened mainly with .pdf and .gif files .doc files seem to be OK. It even happened when I attempted to open an e-mail that I had previously opened successfully.

    Bruce Mackay

  2. #2
    Gordon.
    Guest

    Default Re: email attachments

    A small and easily fixed problem.....MS in there wisdom is trying to protect you from the dangers of the internet.

    Open Outlook Express > Tools > Options > click on the Security Tab > remove the check mark from the line "Do Not Save Attachments That Could Be A Virus > Apply / Ok.

    That should cure the problem.

  3. #3
    godfather
    Guest

    Default Re: email attachments

    In OE, go TOOLS | OPTIONS | SECURITY

    Deselect the box "Do not allow attachments to be saved or opened that could potentially be a virus"

Similar Threads

  1. Email attachments
    By Knight in forum PressF1
    Replies: 5
    Last Post: 05-04-2005, 08:44 PM
  2. Email Attachments
    By Swampy in forum PressF1
    Replies: 3
    Last Post: 17-07-2004, 12:33 PM
  3. Those 69k Email attachments,
    By E.ric in forum PressF1
    Replies: 7
    Last Post: 24-10-2002, 05:49 AM
  4. Attachments on email
    By in forum PressF1
    Replies: 0
    Last Post: 16-09-2000, 08:31 PM
  5. Email attachments
    By in forum PressF1
    Replies: 0
    Last Post: 17-11-1999, 12:06 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •