Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Blue_face
    Guest

    Default Knoppix on this months CD

    hi....

    Just wondering.... Why is it that when I boot up Knoppix from this months cd, I cant see my mouse pointer? I have a microsoft optical mouse, problem occurs regardless my mouse is connected to the PS2 port or the USB port. Can this be fix? or maybe linux just don't like microsoft?? haha..

  2. #2
    Blue_face
    Guest

    Default Re: Knoppix on this months CD

    Sorry... Just realised that I Posted this topic up twice.

  3. #3
    roofus
    Guest

    Default Re: Knoppix on this months CD

    That is very weird, as if its on P/S2 then it should have no problems picking it up.
    Maybe it doesn't like microsoft :-)
    can't say i know a work around for it, try loading it up in expert mode

  4. #4
    boga
    Guest

    Default Re: Knoppix on this months CD

    Try hitting the enter button a few times.

  5. #5
    bmason
    Guest

    Default Re: Knoppix on this months CD

    If you pointer is just invisible (ie, right clicking somewhere brings up a menu) then its a problem with your graphics card rather than the mouse.

    Hit F1 at the boot prompt and try some of the options listed, eg "knoppix xmodule=vesa".

    If it can't find your mouse at all (it should mention it when its booting), try the "knoppix wheelmouse" option.

  6. #6
    Chilling_Silence
    Guest

    Default Re: Knoppix on this months CD

    On the subject of Knoppix probs, Its happened on two PC's for me know, Whenever I try to click on the K, the whole taskbar disappears.
    It'll throw an error, and come back, but the second time, it throws an error and wont come back. What should I do???

  7. #7
    bmason
    Guest

    Default Re: Knoppix on this months CD

    My guess would be its caused by the transparent menus etc, which are actually a bit of a hack and aren't distributed with KDE. IMO they should have left it with the default KDE settings and have their settings as a theme.

    You can disable the transparencys by hitting the "Control Center" button on the panel.
    In the "look & feel" section, choose "theme manager", then select the default theme and hit apply. Then under "style" choose "high colour default" and hit apply.

  8. #8
    Blue_face
    Guest

    Default Re: Knoppix on this months CD

    Sorry bason.. didnt realised this was from u. It is really hard to play around with the settings when you cant see where your mouse pointer is.

  9. #9
    Blue_face
    Guest

    Default Re: Knoppix on this months CD

    these settings are not working either

  10. #10
    bmason
    Guest

    Default Re: Knoppix on this months CD

    Those were aimed at Chilling Silence.

Similar Threads

  1. 6 months on and counting
    By winmacguy in forum PC World Chat
    Replies: 166
    Last Post: 05-09-2007, 08:46 PM
  2. Need Bugetting for a NEW PC in Few Months Time.
    By PedalSlammer in forum PressF1
    Replies: 8
    Last Post: 13-03-2007, 07:15 PM
  3. Slow after few months
    By gum digger in forum PressF1
    Replies: 10
    Last Post: 03-03-2006, 06:44 PM
  4. iPod has life of 18 months only ?
    By scottiedave in forum PressF1
    Replies: 16
    Last Post: 10-02-2004, 10:41 AM
  5. Knoppix on this months CD
    By Blue_face in forum PressF1
    Replies: 0
    Last Post: 24-10-2002, 10:30 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •