Results 1 to 9 of 9
  1. #1
    mark c
    Guest

    Default 40 mins since last post!

    Strike a light. The Last Post. Saturday afternoon, thought I'd have some time at pressf1 and everyone's outside playing in the sun. Tch.

  2. #2
    mark c
    Guest

    Default Re: 40 mins since last post!

    Hey maybe you are the only person here or they've hived off in the background doing 'private' emails. Chance to make huge number of posts and raise my number and hope the mods don't see.

    There's no-one here! Wow. Like being in school when everyone's gone home and thoughts of mischief abound.

    >I
    >>could
    >>>fiddle
    >>>>around
    >>>>>and
    >>>>>>see
    >>>>>>>what
    >>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>>happens .

  3. #3
    mark c
    Guest

    Default Re: 40 mins since last post!

    ...........or go outside in the sun. Bye.

  4. #4
    Archibald
    Guest

    Default Re: 40 mins since last post!

    I'm here, doing an assignment, kinda. More interested in seeing what everyone else are up to on PressF1

  5. #5
    godfather
    Guest

    Default Re: 40 mins since last post!

    Some of us have to work.....

  6. #6
    Mike
    Guest

    Default Re: 40 mins since last post!

    and some of us had to go to the in-laws for the afternoon...

    Mike. :|

  7. #7
    Graham Petrie
    Guest

    Default Re: 40 mins since last post!

    You too Mike?? I just got back I had the joys of attending a 1 year olds "Birthday lunch". Not even my damn neice! Thrilling I assure you <not>.

    Oh well, back now.

    G P

  8. #8
    wotz
    Guest

    Default Re: 40 mins since last post!

    I spent half the day at my mothers restoring a ghost image of her pc for her. 56k modems are sooooooooo slow for updating antivirus and windows.

  9. #9
    -=JM=-
    Guest

    Default Re: 40 mins since last post!

    while in the mean time myself and around 60-70 other geeks were playing games and shooting each other

Similar Threads

  1. ekrn.exe hogging cpu for at least 5 mins
    By Neil McC in forum PressF1
    Replies: 10
    Last Post: 17-12-2008, 03:27 PM
  2. new PC takes 35 mins to boot!!!
    By devo in forum PressF1
    Replies: 7
    Last Post: 19-11-2006, 02:27 PM
  3. 11 Mins for AVG full test ?
    By Misty in forum PressF1
    Replies: 8
    Last Post: 09-07-2004, 10:09 PM
  4. Modem disconnects after 2 mins
    By amijinx in forum PressF1
    Replies: 5
    Last Post: 24-06-2004, 08:14 PM
  5. No action for 2 mins after startup(XP Pro)
    By Takahe1nz in forum PressF1
    Replies: 1
    Last Post: 25-01-2003, 04:57 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •