Page 1 of 3 123 LastLast
Results 1 to 10 of 28
  1. #1
    Chilling_Silence
    Guest

    Default Same Display Adapter Problems

    Okay, I've got the same Display Adapter problems on my PC at home. I'm using to S3 Trio cards. I had troubles in Win2K coz the secondary one (No matter which one was secondary) wouldnt "Initialize". Code 10 Device manager said.
    So, I formatted and installed 98 to check it out. Works first of perfect, only my NIC was missing a file to make it go, and USB Root Hub was also!
    I decided to give RedHat 7.2 a try, worked, but I took out the second card coz I'm so new to linux. I decided I needed Networking more (Sorry.. It just wouldnt go so I'm waiting for a bigger HD for 8.0) so I went to 98. Put in both Vid Cards, Worked fine. Formatted yet AGAIN, and put Win2K back on. Ya know what... The Display Adapter still wouldn't initialize.

    I'm starting to get a bit annoyed (Can't you tell??) about this? Is there anything I can do?
    Should I call the MS Helpdesk? I kow it's software coz It works in 98!

    Any help would be greatly appreciated
    Cheers

    Chilling_Silence

  2. #2
    Mike
    Guest

    Default Re: Same Display Adapter Problems

    Chilling,

    I'm wondering does W2k offer full multi-display support? I've only ever seen w2k with multi-display on a dual-head video card, never on one with 2 video cards... so I'm wondering if that could be your problem perhaps?

    Although it shouldn't be, cause multi-display works fine on earlier Win versions - it'd be strange to have taken it out.

    Mike.

  3. #3
    Chilling_Silence
    Guest

    Default Re: Same Display Adapter Problems

    So, would you suggest I spend several long hours on hold to talk to a MS reprasentative, only to be put through to somebody who usually has no Idea of the problem and can only say "Update your Drivers"?!

    Has anybody here done 2x monitors of seperate Vid cards? Both mine are PCI...

    Thanks Mike

    Cheers

    Chilling_Silence

  4. #4
    Mike
    Guest

    Default Re: Same Display Adapter Problems

    > So, would you suggest I spend several long hours on
    > hold to talk to a MS reprasentative, only to be put
    > through to somebody who usually has no Idea of the
    > problem and can only say "Update your Drivers"?!

    I didn't say that did I? ?:|

    > Has anybody here done 2x monitors of seperate Vid
    > cards? Both mine are PCI...

    Yup, done 2x monitors on 98, 98SE, ME, and XP Pro. But never on W2K (only done that with a dual-head - although I've never tried it with 2 vid cards on W2K).

    Mike.

  5. #5
    Miami Steve
    Guest

    Default Re: Same Display Adapter Problems

    Yes, you can definitely run 2+ displays on Win2k. (We have one machine here with 3 individual video cards and monitors running Win 2K pro).

  6. #6
    Chilling_Silence
    Guest

    Default Re: Same Display Adapter Problems

    Mike:
    No, I was suggesting that...
    I was meaning in Win2K sorry... but miami steve answered already!

    Miami Steve:
    Did you have any troubles with it?
    I know in 98 I had 5 monitors at one stage (I was given 5 PCI adapters free... I had nothing better to do, but they all lonly ran at 640x480 coz of the monitors... too old). I just added the cards one after the other.

    I know that in 98 it would initalise one card after the other during boot when you saw the splash screen. I then went into the display properties and selected Extend my desktop to this monitor or something similar.

    Thanks, but I'm still back at point 1...

  7. #7
    Mike
    Guest

    Default Re: Same Display Adapter Problems

    > Thanks, but I'm still back at point 1...

    well going back to square one, where did you tell the computer which video card was primary? In the bios or in Windows?

    Mike.

  8. #8
    Chilling_Silence
    Guest

    Default Re: Same Display Adapter Problems

    Neither, It selected the one that was in PCI slot 1, and it wont initalize slot 2.
    Bios is fine - coz I didn't tweak anything between installing 98 then 2K, so there's something in Win2K!

  9. #9
    Mike
    Guest

    Default Re: Same Display Adapter Problems

    Try skipping a slot - put it in Slot 3 or 4. I have a feeling that if Win 2k wont see it, it probably isn't a Win2k problem, but could be elsewhere (doesn't explain why it works under 98 though... is 98 currently installed on that machine, or was it on there previously?)

    Mike.

  10. #10
    Chilling_Silence
    Guest

    Default Re: Same Display Adapter Problems

    Mmm... Done that, tried about 6 combinations of PCI slots
    1-2
    1-3
    1-4
    2-3
    2-4
    3-4
    None work, so I put it back to slot one and two!

Similar Threads

  1. Display Adapter/ Video Card, help!
    By Aus10 in forum PressF1
    Replies: 83
    Last Post: 14-05-2008, 03:22 PM
  2. Secondary Display Adapter
    By TimOBC in forum PressF1
    Replies: 3
    Last Post: 30-10-2005, 10:12 PM
  3. Display Adapter problems
    By SaAB in forum PressF1
    Replies: 4
    Last Post: 05-09-2005, 11:16 PM
  4. Trouble installing display adapter
    By northcote in forum PressF1
    Replies: 0
    Last Post: 27-11-2003, 06:35 PM
  5. Replies: 1
    Last Post: 02-03-2002, 09:40 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •