Page 1 of 2 12 LastLast
Results 1 to 10 of 40

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Jen C
    Guest

    Default PressF1 displaying posts incorrectly???

    I have noticed tonight that several posts when opened do not display properly. No body else seems to be complaining so I assume that the problem is with me. One post when opened showed no post body at all ... only the PC header stuff and the Forum Home | Register | Log-in links at the bottom of the page ?:|. I made a screenshot of that one and posted it off to the webmaster thinking that it was only that post (now does open properly couple of hours later anyway) but now another post is being weird.

    The poll on Fight club vs Lock stock is all over the place. The thread history (or whatever it is called) at the top has the Re: very OT - Fight club etc squashed at the far left of the page, the user name is centred, and the date/time flattened on the far right side with lots of white areas between. The actual post and replies displayed below look normal.

    Is anybody else seeing this? Have I joined Susan and lost my marbles (she reported a different display error earlier on the "parents printer" thread)

    I have tried both OE6 and Opera 6.5, ditched the cookies, and emptied out the temp internet file which has made no difference. I haven't changed any settings but Opera 6.5 is new (been running 2-3 days with no problems).

    ?:| Jen

  2. #2
    Chilling_Silence
    Guest

    Default Re: PressF1 displaying posts incorrectly???

    I'm fine, but check the Billy T's worst enemie's are back or something post. Where's that sticky post of Bruce's when ya need it?

    Personally though, All 4 PC's I've used it on today are diplaying it fine!

    Cheers

    Chilling_Silence

  3. #3
    Billy T
    Guest

    Default Re: PressF1 displaying posts incorrectly???

    Ummmmmmm :8}

    I was afraid to say this before because my archaic computer and IE5.0 do do funny things........BUT

    I think the greebnchs are back :O

    I have been experiencing odd display faults on F1 that have not shown up anywhere else. I get odd characters turining up in the list of posts and the Forum header has been going haywire.

    Cheers

    Billy 8-{)

  4. #4
    Baldy
    Guest

    Default Re: PressF1 displaying posts incorrectly???


    > I have been experiencing odd display faults on F1
    > that have not shown up anywhere else. I get odd
    > characters turining up in the list of posts and the
    > Forum header has been going haywire.
    >
    > Cheers
    >
    > Billy 8-{)

    Quite ironic in a computer help forum LOL

  5. #5
    godfather
    Guest

    Default Re: PressF1 displaying posts incorrectly???

    What problems?

    [Edited by: admin on Sep 25, 2002 9:55 AM]

  6. #6
    Jester
    Guest

    Default Re: PressF1 displaying posts incorrectly???

    Now I have to scroll way over there ---->
    to read the earlier posts.

    Anyone for tennis? ;-)

  7. #7
    -=JM=-
    Guest

    Default Re: PressF1 displaying posts incorrectly???

    Well I had this

  8. #8
    Susan B
    Guest

    Default Re: PressF1 displaying posts incorrectly???

    Yes Billy, your greebnchs and bubnchs have multiplied with catastrophic results!

    I thought I was losing my marbles a couple of days ago but I managed to keep them stuffed in my ears, bar one or two that I can't reach under the fridge but I won't worry about those, for now.

    Here's another example of what I thought were my hallucinations earlier in the week, but which has happened again. Note how sam m's post is inside Jester's table! :O :O

    O Lordy, don't tell me Bruce is losing his grip up there on the flight deck!

  9. #9
    Susan B
    Guest

    Default Re: PressF1 displaying posts incorrectly???

    ARGHHHH!!!

    And another reply has gone inside that table as well: modem thread.

    That must be how they are multiplying - Bruce, separate them, quick!! :O

  10. #10
    Baldy
    Guest

    Default Re: PressF1 displaying posts incorrectly???

    Maybe Kerry did something as a joke when she left IDG to go to Xtra.....

Similar Threads

  1. Battery percentage incorrectly displayed
    By technicianxp in forum PressF1
    Replies: 2
    Last Post: 03-10-2007, 12:03 PM
  2. Searching PressF1 posts
    By allcamp in forum PressF1
    Replies: 1
    Last Post: 18-01-2007, 03:20 PM
  3. PressF1 posts a bit boring for you?
    By CYaBro in forum PC World Chat
    Replies: 11
    Last Post: 14-11-2005, 08:00 PM
  4. Harddrive size reported incorrectly
    By asdex in forum PressF1
    Replies: 2
    Last Post: 07-01-2003, 07:10 AM
  5. Multiple PressF1 Posts
    By in forum PressF1
    Replies: 8
    Last Post: 11-10-2001, 09:37 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •