After adding a hard dive your cdrom letter changes from 'D' to 'E'. When running a program that accesses the cdrom the error file not found etc as the program is still looking at the 'd' drive.
Is there a way to tell win95 that the cdrom is now on 'E' pr does one have to change the ini settings for each program????