Results 1 to 6 of 6
  1. #1
    Just_wondering
    Guest

    Default >> nothing will run... jvlt".exe required

    My friend's computer comes up with a message to the effect of...
    The file jvlt".exe is required to run this program... whenever she runs _anything_ on her Win98 machine... and the dialogue box asks her to locate the file (which of course does not exist)...

    The only exception to this is when she runs ie5.5... which launches successfully.

    I have searched using Google and Symantec (in the belief it is a virus) but have had no luck. Any help would be much appreciated

  2. #2
    honeylaser
    Guest

    Default Re: >> nothing will run... jvlt".exe required

    have you tried running a virus scan? you can do that free from http://housecall.antivirus.com

  3. #3
    Just_wondering
    Guest

    Default Re: >> nothing will run... jvlt".exe required

    Darn good idea... I tried several times to run an on-line scan last night but the computer kept crashing while it was loading up the scan info... 'tis indeed a worry...

  4. #4
    Peter Cox
    Guest

    Default Re: >> nothing will run... jvlt".exe required

    This is almost certainly one of the many varieties of the worm W32.yaha. One of the actions that it carries out is to change the file association for file type Application from (EXECUTABLE) to, in your case, jvlt".exe so that every time you try to run an application it says it requires that file, which probably doesn't exist on the system except in the registry. Do a Google search for W32.yaha readup on it, but do it on an uninfected system as it will spread if you go on line from the infected one. The main difficulty with removing this one is trying to run REGEDIT.EXE. You have to copy regedit.exe to regedit.com and then run it from a DOS command line. The instructions are on the Symantec website for all versions of w32.yaha.

    HTH PC

  5. #5
    Just_wondering
    Guest

    Default Re: >> nothing will run... jvlt".exe required

    Yahoo! (or should I say "Yaha") Thank you, thank you, thank you! I'll give it a whirl (I went to Symantec.com for instructions)... Those virulent viruses... I won't get a chance to try this until the weekend, but will keep you informed

  6. #6
    Just_wondering
    Guest

    Default Re: >> nothing will run... jvlt".exe required

    You were spot on! It was a Yaha variant... Cheers for your help

Similar Threads

  1. HELP REQUIRED...URGENTLY
    By RedDevil in forum PC World Chat
    Replies: 6
    Last Post: 13-08-2006, 10:51 PM
  2. Help Required
    By SP8s in forum PressF1
    Replies: 14
    Last Post: 05-04-2005, 08:02 PM
  3. 256MB Ram required
    By campbell_c7 in forum PressF1
    Replies: 7
    Last Post: 13-02-2005, 05:24 PM
  4. help required with OE
    By Plod in forum PressF1
    Replies: 2
    Last Post: 04-02-2004, 05:01 PM
  5. Help Information Required Please
    By ddob in forum PressF1
    Replies: 3
    Last Post: 12-09-2002, 04:01 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •