Results 1 to 7 of 7
  1. #1
    galeforce
    Guest

    Default links/new window problem

    I have windows 98se and use internet explorer 6. All of a sudden certain links will not open and/or when clicking on an article/pic that used to open a new window,for more info, the browser attempts to open but just hangs. Have some settings that I am not aware of been disabled? I just can't seem to see where or why this trouble has just occurred.
    Some advise would be greatly appreciated.

  2. #2
    KiwiCJ
    Guest

    Default Re: links/new window problem

    What ISP are you using? We had the same problem about six months ago and I phoned xtra's help desk. They told me to re-instal IE6, download new drivers for the modem and do all sorts of things. They denied that there was any problem at their end but I was never convinced about that.

    In the end I took our PC to our guru/adviser and he did find a virus but when that was cleaned it did not totally solve the problem. In the end it cleared itself up and I was never sure what the problem was. Because it ended that way I still suspect xtra.

  3. #3
    Mike
    Guest

    Default Re: links/new window problem

    Your ISP can't make your browser windows crash; I suspect it could be a dud installation of IE6. You could try reinstalling IE6, and updating your modem drivers, but it may be likely that the only way to overcome this completely (due to the fact that IE is so much a part of Windows) is to reformat your drive (hopefully it doesn't come to that - it should be the absolutely last option).

    You may have installed a program that wrote over a file that IE needed with its own version that IE doesn't like, which would be the cause of the windows crashing.

    HTH

    Mike.

  4. #4
    tweak\'e
    Guest

    Default Re: links/new window problem

    restore the file oleaut32.dll from your OS cd.

  5. #5
    kiwibeat
    Guest

    Default Re: links/new window problem

    Try Opera or a earlier less buggy version of explorer

  6. #6
    Mike
    Guest

    Default Re: links/new window problem

    > Try Opera or a earlier less buggy version of explorer

    Didn't know there were any bugs in IE6

    Mike.

  7. #7
    GaryK
    Guest

    Default Re: links/new window problem

    I have been having the exact same problems ever since i updated Zone Alarm to version 3.0.133.
    It seems to be something to do with the Zone Alarm privacy settings because if i turn them off IE6 works ok.

Similar Threads

  1. Web links in Outlook - problem
    By Erger in forum PressF1
    Replies: 3
    Last Post: 30-09-2006, 08:35 PM
  2. Replies: 9
    Last Post: 29-05-2005, 01:01 AM
  3. Web Links problem
    By KIWIGULL05 in forum PressF1
    Replies: 5
    Last Post: 16-04-2005, 05:51 PM
  4. Replies: 4
    Last Post: 12-05-2003, 07:43 PM
  5. Problem opening links on net
    By in forum PressF1
    Replies: 1
    Last Post: 12-02-2002, 07:59 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •