Results 1 to 7 of 7

Hybrid View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Neil McC
    Guest

    Default No sound from Winamp

    Hi,just tried to play music files through Winamp,but can't get it to work.Everything plays ok in Media player,but when I choose WA I can see the bar graph moving, but no sound ! Have undeleted the Regclean I've just done,but no go.Other program I've just run is the WinDrvExpert which moved all(?) my drivers into a folder,but as media player is still working I assume it's not that.Not sure if the sound stopped before I ran these two programs,it might have.I have a vague recollection of the baked bean add not working a while ago!Reinstall Winamp?Suggestions please(but not about the baked beans).

  2. #2
    Neil McC
    Guest

    Default Re: No sound from Winamp

    Sorry to bother you busy people,but I have found the problem.Checked the volume controls and found one turned right down,how it happened ..?Anyhow there's noise now from Winamp.Regards,Neil.

  3. #3
    Neil McC
    Guest

    Default Re: No sound from Winamp

    Once again,sorry.Tried clicking on another music file to play in WA,and no sound again.Have found that the volume control resets to minimum each time I select something to play in WA,so I have to go back and push it back up.Any suggestions?Thanks.

  4. #4
    Brent P
    Guest

    Default Re: No sound from Winamp

    Adjust the volume in Winamp, that should make it stick?

  5. #5
    Elwin Way
    Guest

    Default Re: No sound from Winamp

    What version of WinAMP?

  6. #6
    Chilling_Silence
    Guest

    Default Re: No sound from Winamp

    BTW, Any body heard of Winamp making sound only come out the right speaker, i think its that, coz it's 2.80 and it's done that on 4 PC's of myn?
    Not on install but it does after a wile and I can't get back. I checked the panning bar, and that's on center, and it's same on winamp3 when installed after the problem occured
    thanks
    Chilling_Silence

  7. #7
    Neil McC
    Guest

    Default Re: No sound from Winamp

    Thanks Brent,found it!That's what happens when you don't use it enough.Version 2.8,Elwin.

Similar Threads

  1. Winamp 2.9 + Winamp 5 on the same computer?
    By zahmad in forum PressF1
    Replies: 5
    Last Post: 10-12-2005, 06:51 AM
  2. WINAMP!!!
    By yingxuan in forum PressF1
    Replies: 5
    Last Post: 04-12-2003, 05:42 AM
  3. Winamp
    By in forum PressF1
    Replies: 2
    Last Post: 27-04-2002, 12:14 PM
  4. Winamp
    By in forum PressF1
    Replies: 0
    Last Post: 26-04-2002, 04:33 PM
  5. Winamp
    By in forum PressF1
    Replies: 0
    Last Post: 22-08-1999, 12:17 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •