Results 1 to 2 of 2
  1. #1
    Guest

    Default Installing games problems

    I have Win XP (home) on a Pentium 4 1.6, 512mB RAM, 40g HDD. This is a PC Company computer with a VIA P4VXMD motherboard, 64mB GeForce 2 MX 400 card and a 16x10x40 CD-R/RW. Install problems occur particularly with EA Games eg. Medal of Honor Allied Assault where it gets to either 20% or 70% installed and comes up with 'catasphrophic error' message. EA New Zealand support say the problem is using a CD writer (which just about all new computers have) to install the game - game protection etc. I also can't install Age of Empires, gets 72% through and install fails. Have tried in 'safe mode' all un-necessary options disabled with problem still occurring. NOTE some games do install - Midtown Madness, GP 3 plus some demo's. Occasionally the CD drive during installation will speed up then slow down, speed up & so on. Is it the CD/RW drive? Win XP? or this particular model?

  2. #2
    Guest

    Default Re: Installing games problems

    To me it sounds like a CD problum.
    Have you tried to clean the Cds ie dust etc.
    Another option is to buy a Cd cleaner Cd and run that through the CD.
    I had the same problum only with some Cds and managed to load most of them after running a Cd lens cleaner through

Similar Threads

  1. Replies: 7
    Last Post: 19-01-2008, 10:35 AM
  2. Installing Old Games on XP
    By Ali_C in forum PressF1
    Replies: 6
    Last Post: 14-10-2005, 01:39 PM
  3. Replies: 4
    Last Post: 02-10-2005, 03:24 PM
  4. Re-installing the 'Games' folder
    By chippy in forum PressF1
    Replies: 2
    Last Post: 19-11-2002, 10:36 AM
  5. installing games. unhandled exception.
    By Beef in forum PressF1
    Replies: 1
    Last Post: 15-09-2002, 04:58 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •