Results 1 to 4 of 4
  1. #1
    Guest

    Default Norton Internet Security 2002

    I am currently using Norton Internet Security 2002 on a Windows XP Pro computer. I have networked this pc with my kids pc (Windows ME) using a crossover cable. Both machines have a fixed IP address using TCP/IP.
    My problem is that when I try and browse the shared folders on the kids pc I cannot see anything until I have disabled NIS 2002. Once I have started browsing the kids pc successfully, I can then re-enable NIS 2002 and continue to do so.
    How do I set NIS 2002 to allow access without disabling it since I don't like turning it of when I am online?
    Thanks in advance.

  2. #2
    Guest

    Default Re: Norton Internet Security 2002

    I had the same problems infact my xp machine would not even ping its own network card. i got it to work by lowering the internet security setting. Norton antivirus still works at full settings. Play arround\with nis settings.

  3. #3
    Guest

    Default Re: Norton Internet Security 2002

    go into personal fire wall,click on internet zone control and add your kids computer,s ip address in the trusted tab.
    If your still not sure what to do,click on tell me more.

  4. #4
    Guest

    Default Re: Norton Internet Security 2002

    Thanks tech_mister. After running the wizard to add the network address to the trusted zone it worked perfectly. Awesome!

Similar Threads

  1. Nortons Internet Security 2002
    By dougsnr in forum PressF1
    Replies: 8
    Last Post: 20-06-2004, 08:14 PM
  2. Replies: 2
    Last Post: 28-03-2003, 05:10 PM
  3. nortons internet security 2002
    By Paddy in forum PressF1
    Replies: 1
    Last Post: 06-09-2002, 08:16 PM
  4. Norton Internet Security 2002
    By in forum PressF1
    Replies: 0
    Last Post: 06-05-2002, 01:43 PM
  5. Replies: 1
    Last Post: 04-05-2002, 03:15 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •