I have Windows 98 and use Internet Explorer as my main browser to connect to IHUG, however I also use Netscape to connect to XTRA. Since I intalled an updated version of Netcape, it seems to have become the default browser and anything saved from the internet using Iexplore becomes a Netcape HTML document and it is rather inconvenient as it does not work correctly. I noted your solution 1/9/98 about defaults and I changed the URL HTML item and the Netscape Hypertext Document item to IExplore. This seemed to work fine but whenever I use Netscape, the Netscape Hypertxt Document reverts to its original settings. There does not seem to be an IExplore Hypertext Document item now, perhaps Netscape wiped it out. The other thing that I notice is that originally the IExplore saved documents also displayed pictures as well as text but now, since the Netcape problem,it shows only text. It is set for text/html. Could you advise on this and how can I make IExplore the default browser.

Eric Olivecrona