Results 1 to 2 of 2
  1. #1
    Guest

    Default defrag,lost icons, blank screen

    1. The defrag window disappears as soon as I select it, ergo, I am unbale to know when it hasfinished, or even if it is still operating defrag!!

    2. All icons disappear and I am left with a green screen - nothing to click on to close down with or ANYTHING!

    3.message appears saying 'No ISDN device was found etc.'

    HELP. What do I do with all this stuff?

  2. #2
    Guest

    Default Re: defrag,lost icons, blank screen

    Hi Anne

    You don't say what OS you have but assuming it is Win 98, 98SE or ME, try the following:

    Navigate to the defrag icon in System Tools, right click, select Properties and look at the 'Target' window. It should say C:\windows\defrag.exe.

    If it doesn't, highlight what is there, delete and type in the correct target as above then try again. If this doesn't work, using Explorer, check in C:\windows\ for defrag.exe. If it is not there, you will need to replace it. If you are using Win98 or 98SE, now might be a good time to upgrade to the defrag version provide in ME as it is better and faster than the original 98 version.

    You can download this from HTTP//surecool.com.download.htm, you will find it under utilities in the middle of the page. I haven't used this particular download before but unzip it to an empty folder and there should be a .BAT file that will do the install for you. It may balk if defrag.exe is missing completely so you could probably just copy the unzipped defrag.exe across to C:\windows. Provided you still have the correct info in icon properties/target defrag should now work.

    Even if you have ME already, if defrag.exe is missing this is as good a way as any to replace the file if you need to.

    If it doesn't work after all that, post more information about your results and we'll try again.

    Cheers

    Billy 8-{)

Similar Threads

  1. Blank screen
    By fkapepa in forum PressF1
    Replies: 6
    Last Post: 09-10-2006, 06:55 AM
  2. LCD Screen BLANK!
    By nemra in forum PressF1
    Replies: 3
    Last Post: 30-07-2006, 04:12 PM
  3. Blank Screen
    By Toby in forum PressF1
    Replies: 6
    Last Post: 30-12-2003, 03:59 PM
  4. Blank Screen.
    By Smithie 38 in forum PressF1
    Replies: 7
    Last Post: 02-07-2003, 05:22 PM
  5. Blank Screen?
    By in forum PressF1
    Replies: 0
    Last Post: 15-01-2001, 10:20 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •