Results 1 to 4 of 4
  1. #1
    Guest

    Default COMPUTER STOPS LOADING

    When booting up the Computer, I have this problem.
    As soon as the Boot sequence reaches the Blank Screen with the Flashing Cursor in the top left hand corner it will not proceed any further.
    I then have to turn Computer of an on again (sometimes up to 10 times) and the it will go right through and load.
    Another time it will boot up First Time.
    Can any body help.

    Ron

  2. #2
    Guest

    Default Re: COMPUTER STOPS LOADING

    You must have the same computer as me.

    Try using MSCONFIG when you do come up, review what it is config.sys, autoexec.bat, and startup (all separate tabs).

    Try even telling it not to run them at all (on the front page) and see if that helps.

    robo

    PS I deleted the extra posts of this to save you getting hassled (by anyone else but me).

  3. #3
    Guest

    Default Re: COMPUTER STOPS LOADING

    Caused by either a missing/corrupt master boot record (MBR) or the primary partition is not active (bootable).

    Use the startup floppy disk that came with the computer and boot the computer with that in the A drive.

    At the DOS prompt A:\> type:

    fdisk/mbr

    and press enter.
    Remove the startup disk and restart your computer.

    -------------------------

    If the problem still occurs, boot the computer with the startup disk.

    At the DOS prompt A:\> type:

    fdisk

    Select 'no' to any dialogue boxes that come up.

    Select option 2

    Under Status check there is an 'A' for active.
    If not set disk 1 as active.
    If so, you have another type of problem that requires testing of the hard drive and/or repairs to the file allocation table.

  4. #4
    Guest

    Default Re: COMPUTER STOPS LOADING

    Hi Robo,

    I've tried deleting all the different items from start-up but still no go.Winin, Sysin,Autoexe.bat, and Config.sys. Thanks anyway.
    I have yet to try Merlins masterboot idea.

    Cheers ron

Similar Threads

  1. Computer Stops
    By greasy in forum PressF1
    Replies: 1
    Last Post: 09-09-2002, 04:34 PM
  2. Replies: 5
    Last Post: 21-02-2002, 07:41 PM
  3. Replies: 1
    Last Post: 21-02-2002, 02:14 AM
  4. Replies: 1
    Last Post: 21-02-2002, 01:48 AM
  5. Internet Explorer 5 Stops Loading
    By in forum PressF1
    Replies: 0
    Last Post: 03-07-1999, 10:49 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •