To: Peter Cook

Running to old Hard Drives

I have an older computer, a 486 DX 4 100 with 16 MB of ram
the mother board I purchased from PC Genreral a MB-4DUVC back in
1995 when I upgraded, its bios is Award Bios V4.50G (rom isa Bios 2c4x6A31)
. I also put in a Segate Hard drive that is 428 MB a ATA 2 (?) IDE type.
I had to also purchase a new Holtek enhanced Holtek VL - IDE Super I/O card
for the new hard drive. the software drivers are version 2.41 ( 4/20/95).
All of which windows 95 did away with when I upgraded to Windows 95.

I have now tried to go back and add my old Maxtor hard drive (80 MB - 7080 AT ) ATA IDE
to the second IDE port with no luck.
Current set up that has and is running fine:

IDE 1: Primary --Master -- ATA Segate HD
--Secondary --ATAPI- CD Rom Creative Labs

IDE 2: Primary -- Master -- Maxtor ATA HD

Set as above for slave, master etc. I can not get the bios
on auto detect to find the IDE 2 , even when I switch the cabels.

When I set it manually and run fdisk from a floppy the program
can not fdisk the drive on IDE 2 (or on 1 if it is the old Maxtor).

Am I missing some jumpers on the card?? or what ? I have tried
various combinations and when I just let it go past the boot
up I get hard disk drive error or failure messages, 20 and
I think 80?. Still no luck on format etc.

Any help Appreciated.

again, thanks,

S. Kopecky