Page 1 of 3 123 LastLast
Results 1 to 10 of 29
  1. #1
    Senior Member Driftwood's Avatar
    Join Date
    Jul 2007
    Location
    Central Otago
    Posts
    3,141

    Default I may have wounded my Motherboard

    I have several radios that I program via PC.
    I received a new one today & proceeded to set it up along side the others.
    When I connected it via USB to my PC, the PC did a instant reboot & came back minus internet connection.
    I disconnected the radio & rebooted the PC again, but still no internet.
    Ran the troubleshooter & it suggested the cable wasn't connected.
    At this point I am wondering if I had done something to cause the problem or was there a fault in the radio.
    I was using a standard USB cable same as with the other radios.
    I thought I would try the one that came with the new radio.
    The only difference I could see was a ferrite ring on one end.
    When I connected this the PC did another reboot & came back minus one of the monitors.
    I am thinking a faulty radio & now a wounded PC.

  2. #2
    Computer Technician wainuitech's Avatar
    Join Date
    Aug 2007
    Location
    Wellington
    Posts
    29,055

    Default Re: I may have wounded my Motherboard

    Might be something in the radio, but open device manager and see if anything is a stray, Exclamation marks on devices etc.

    What you can also try, ( I Know this works on Laptops) Unplug the power cord to the PC (laptops you would also remove the battery as well), Completely remove the power cord, not just turn the power off, with No power connected, press and hold the Power button in for at least 30 seconds (to a minute), on laptops this will drain all power from the Components, sometimes a power problem will cause a power build up and draining it will bring things back to life. - Never tried it on a desktop

  3. #3
    Senior Member Driftwood's Avatar
    Join Date
    Jul 2007
    Location
    Central Otago
    Posts
    3,141

    Default Re: I may have wounded my Motherboard

    May be a bit late to try that now, I've made a few changes.
    Opened the case.
    Nothing obviously fried.
    Pulled all USB cables except mouse, keyboard is ps2
    I got the other monitor going by using the VGA port.
    The DVI now appears to be dead.
    So just the HDMI & VGA active.
    There are 2 flags on USB Controllers
    Unknown USB Device (Device Descriptor Request Failed) x2
    I uninstalled all radio programming software & associated drivers.
    No changes, so then did a refresh.
    After that the 2 flags are still showing & still no lan.
    When I plug the internet cable in, there is no LED showing
    Not looking good

  4. #4
    Computer Technician wainuitech's Avatar
    Join Date
    Aug 2007
    Location
    Wellington
    Posts
    29,055

    Default Re: I may have wounded my Motherboard

    If you open Device manager, VIEW (along the top) expand it and tick Show Hidden Devices --- Does anything else appear ?

  5. #5
    Senior Member Driftwood's Avatar
    Join Date
    Jul 2007
    Location
    Central Otago
    Posts
    3,141

    Default Re: I may have wounded my Motherboard

    Yes 2 items:

    Storage volume shadow copies
    Storage volumes

    I am thinking they may be related to my Quick Swap Hard Drive Cady.

    I've been hunting through my junk looking for a network card.
    Had a dung out earlier in the year & they've all gone.
    Did find a wifi card that used to work.

    Going to swap in a Linux Mint drive & see what that does.

  6. #6
    Senior Member Driftwood's Avatar
    Join Date
    Jul 2007
    Location
    Central Otago
    Posts
    3,141

    Default Re: I may have wounded my Motherboard

    Well that didn't help, no network on Linux either.
    Couldn't get the wifi card to work on Win11, too old.
    Now looking at used motherboards on trademe.
    If anyone has one needing a new home.
    Current one is Gigabyte GA-H97M-D3H
    But I guess any H97, LGA1150 would do the job.
    This PC is only used for running radio equipment, mail & network.

  7. #7
    Senior Member 1101's Avatar
    Join Date
    Jan 2008
    Posts
    7,825

    Default Re: I may have wounded my Motherboard

    I would just buy a complete used PC . PCs that era can be dirt cheap .
    or a used old mb/cpu/ram combo .

    I havnt had much luck buying used older motherboards (without CPU) , most had issues . If they were 100% why would anyone remove the CPU from old mb's ?
    A used board with CPU & RAM may be a better bet , those combos are more likey to actually work 100% ( for me )

  8. #8
    Senior Member Driftwood's Avatar
    Join Date
    Jul 2007
    Location
    Central Otago
    Posts
    3,141

    Default Re: I may have wounded my Motherboard

    Yep that is another option that I am looking into.
    Looks like I'll have to return this radio.
    Juist waiting to hear back from PBTech

  9. #9
    Senior Member Driftwood's Avatar
    Join Date
    Jul 2007
    Location
    Central Otago
    Posts
    3,141

    Default Re: I may have wounded my Motherboard

    Just an update on this saga.

    PBTech suggested I bring the PC & radio to one of their branches & they would look into it.
    As the nearest is 440k's from my location & with the current price of gas, it was cheaper to buy a motherboard & CPU from trademe.
    When I have that in hand I will reconnect the radio to the last working spare usb port & see what happens.
    If it does the reboot thing again, the radio will be going back into the box & sent back to PBTech.

    Stay tuned for the next exiting episode.

  10. #10
    Crossmember feersumendjinn's Avatar
    Join Date
    Feb 2007
    Location
    Levin
    Posts
    2,632

    Default Re: I may have wounded my Motherboard

    Quote Originally Posted by Driftwood View Post
    Just an update on this saga.



    Stay tuned for the next exciting episode.
    fixed that for you
    "...anyone who expects a source of power from the transformation
    of these atoms is talking moonshine..."
    - Ernest Rutherford (1871-1937)

    --------------------------
    "After your hands become coated with grease, your nose will begin to itch."

Similar Threads

  1. Replies: 8
    Last Post: 28-06-2013, 10:56 PM
  2. Replies: 14
    Last Post: 21-05-2011, 03:17 PM
  3. Help with HD and Motherboard
    By gaiusmarius in forum PressF1
    Replies: 3
    Last Post: 03-10-2006, 09:38 AM
  4. new motherboard
    By chris_nz in forum PressF1
    Replies: 5
    Last Post: 26-08-2006, 03:59 AM
  5. What motherboard?
    By zahmad in forum PressF1
    Replies: 14
    Last Post: 02-12-2005, 10:09 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •