Results 1 to 8 of 8

Thread: Sound problem

  1. #1

    Default Sound problem

    I am having an intermittent sound problem on my LENOVO laptop when I have joined a Zoom or Messenger session. I can be talking as usual when my mic and speakers stop. Yesterday, for example, I was on a Zoom call when the sound just went dead. I could not hear the other participants and they were shaking their heads as they could not hear me.

    Is there a fix that I could do to rectify the problem? I really would appreciate some help.
    It is better to wear out than to rust out.
    - Richard Chamberlain, Tour of the Hebrides

    Us husbands are a sorry lot.

  2. #2
    Senior Member 1101's Avatar
    Join Date
    Jan 2008
    Posts
    7,825

    Default Re: Sound problem

    more info needed

    using laptops sound & laptops mic
    using a webcam ?
    using headphones

    using the Zoom app , or via a Browser

  3. #3
    Senior Member piroska's Avatar
    Join Date
    Dec 2017
    Location
    With Kim-Jong-Mum
    Posts
    4,107

    Default Re: Sound problem

    Quote Originally Posted by Roscoe View Post
    I am having an intermittent sound problem on my LENOVO laptop when I have joined a Zoom or Messenger session. I can be talking as usual when my mic and speakers stop.
    Aha.
    My brother has that often.
    We have found his laptop shows sound/mic as 2 hw entries, even though it really isn't. Swapping to the other fixes it.

    Well for a while.
    It's a ZOom end issue, not your end.
    Ex-pctek

  4. #4

    Default Re: Sound problem

    [QUOTE=piroska;1316874]Aha.
    My brother has that often.
    We have found his laptop shows sound/mic as 2 hw entries, even though it really isn't. Swapping to the other fixes it./QUOTE]

    I don't know what you mean by 2 hw entries. Explain, please. Also, I don't know how to swap to the other. Your help is appreciated.
    It is better to wear out than to rust out.
    - Richard Chamberlain, Tour of the Hebrides

    Us husbands are a sorry lot.

  5. #5
    Soaring like an Eagle gary67's Avatar
    Join Date
    Aug 2007
    Location
    In a field in Hanmer
    Posts
    15,133

    Default Re: Sound problem

    hw hardware

  6. #6
    Senior Member piroska's Avatar
    Join Date
    Dec 2017
    Location
    With Kim-Jong-Mum
    Posts
    4,107

    Default Re: Sound problem

    [QUOTE=Roscoe;1316877]
    Quote Originally Posted by piroska View Post
    I don't know what you mean by 2 hw entries. Explain, please. Also, I don't know how to swap to the other. Your help is appreciated.
    In your hardware sound setting (I am assuming windows?) :
    https://www.peachpit.com/articles/ar...7145&seqNum=10

    See (scroll down) Digital Audio? It shows 2 for him, one generic, one the actual hardware brand (realtek for instance) . Same with his Mic.
    This is from Zoom - and you select the other.

    https://www.ionos.com/digitalguide/o...o-not-working/

    See the dropdown box? He gets generic (or realtek, whatever it is, I forget) switching to the other sorts it.
    Likewise for microphone when that fails too.

    We searched quite extensively, seems it's fairly common and not our end, if he uses desktop instead it's fine. Laptop is a PITA.
    Ex-pctek

  7. #7
    Senior Member
    Join Date
    Oct 2008
    Location
    Auckland
    Posts
    452

    Default Re: Sound problem

    I found regular Sound loss problems with my October 2020 16GB I7 Intel Lenovo laptop. then it would return automatically after differing periods. Support staff could not fix it -11 months attempts.. I suggested to Lenovo Customer care ,in a positive manner that probably I was unfortunate to have got the lemon of a batch run and that they should replacer it. Useless unhelpful response. I gave up with them ( and bad mouth their sales team now) . i went to PB tech HO who took over my case and got me a refund. I replaced it with my current ASUS B1500 expert Book.

  8. #8
    Computer "Specialist" Agent_24's Avatar
    Join Date
    Dec 2004
    Location
    64 Bitville
    Posts
    14,643

    Default Re: Sound problem

    Have you looked for updated sound drivers?

    Or just using the original ones from Lenovo, if you're using whatever Windows update supplied. Sometimes the ones that come through Windows driver updates aren't exactly the best.

Similar Threads

  1. Sound Problem
    By kbcad in forum PressF1
    Replies: 1
    Last Post: 29-06-2007, 02:46 PM
  2. Sound Problem..
    By elite23q in forum PressF1
    Replies: 1
    Last Post: 19-02-2006, 09:20 PM
  3. Sound problem
    By dzina in forum PressF1
    Replies: 2
    Last Post: 05-06-2005, 02:28 PM
  4. Sound problem
    By ianhnz in forum PressF1
    Replies: 0
    Last Post: 19-01-2005, 10:51 AM
  5. sound problem
    By in forum PressF1
    Replies: 3
    Last Post: 05-03-2001, 10:15 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •