Results 1 to 5 of 5
  1. #1
    Junior Member Chikara's Avatar
    Join Date
    Jul 2006
    Location
    Originally NZ, now in Singapore
    Posts
    496

    Default Help with Macrium Reflect Free

    Hi all, I've been having this problem for a while now and still haven't been able to solve it, so hoping someone here can help.
    I have a Synology NAS, and I use Macrium Reflect Free to do automated backups from my PC to the NAS. (Free version of Macrium supports full and differential only, I have it set to do both of these)

    Sometimes the backup works, but sometimes it fails. If I check the Macrium log, it just says "Backup Aborted! None of the specified backup locations could be written to"
    I just noticed again a failed full image backup from this morning. So, I went back to Macrium, and manually ran the same task, and it completed successfully.

    The fact that it sometimes works and sometimes doesn't, makes me think it's not a credentials/permission issue, nor a storage capacity issue. My only guess is, perhaps the network connection between PC and NAS was briefly interrupted, causing it to fail.

    Is there anything else I should be looking for? Is there any way of confirming that a brief break in connectivity is the cause of this? Macrium and NAS documentation mostly refer to credentials and permissions only, to troubleshoot this error message.
    I'm almost at the point of reinstalling the NAS OS and starting again from scratch.

    Extra specs in case it matters: PC is Win 10, fully patched, I'm the only user.
    NAS has two accounts - one Admin, and one regular account, both controlled by me.
    In Macrium, the user for the scheduled backup tasks shows as 'SYSTEM'
    Also in Macrium, I have tried adding the 'network share settings' using both the regular account, as well as the non-admin account. Have also tried leaving a user signed into the NAS, as well as not.

  2. #2
    Senior Member 1101's Avatar
    Join Date
    Jan 2008
    Posts
    7,810

    Default Re: Help with Macrium Reflect Free

    might be
    power save issues on the PC : make sure power save on the network/ethernet driver is OFF
    turn OFF power save , sleep, hybernate on the PC

    check windows logs for loss of network connection

    are you using SMB1 ? . thats now extremely buggy in Win10 .

    run some diags on the NAS . Check the NAS logs for power outages , loss of network connecton etc

  3. #3
    Computer Technician wainuitech's Avatar
    Join Date
    Aug 2007
    Location
    Wellington
    Posts
    29,004

    Default Re: Help with Macrium Reflect Free

    Had the same problem when doing a manual backup to an external HDD, almost every time it would fail / Error.

    In My case it was Open "This PC", looked to see if the Drive I was trying to connect to had disappeared -- it had gone AWOL so it had disconnected, unplugged it plugged it back in and it reappeared.

    Open the event Viewer, under windows logs / System, look for a Warning - DISK.

    Open any one of the logs and if it says "The IO operation at logical block address XXXXXXXXXXXXXXXXXXX was retried. ( With X being your disk and numbers) Then go have a read --- io-operation-logical-block-address-disk-was-retired.html

    In my case # 7. Change the Power Plan Settings, changed the timed out to 120 (you can go higher) And its never done it since. There's also the following article, https://techisours.com/the-io-operat...k-was-retried/ Similar / Same options but written slightly differently.

    Really depends what the event viewer logs state happened ??

  4. #4
    Junior Member Chikara's Avatar
    Join Date
    Jul 2006
    Location
    Originally NZ, now in Singapore
    Posts
    496

    Default Re: Help with Macrium Reflect Free

    Thanks for the replies, just noticed them now, for some reason I didn't get the email notifications of replies even though it was set to.
    I'll have a bit of free time tomorrow, so I'll start to go through some of those suggestion then.

  5. #5
    Photographic enthusiast Misty's Avatar
    Join Date
    Dec 2004
    Location
    Summerset Retirement Village in the North Island
    Posts
    2,509

    Default Re: Help with Macrium Reflect Free

    Thanks Chakira and wainui, thanks to this thread I have changed my power plan settings.
    Affinity Photo 1.10.4.1198 (marvellous) Caution - I am a moderator
    Lightroom 6
    Nik Collection
    AZZ Cardfile
    Intel Core i7 9700K @ 3.60GHz 32 C
    Coffee Lake 14nm Technology

Similar Threads

  1. Macrium Reflect Backup
    By Pato in forum PressF1
    Replies: 5
    Last Post: 13-01-2021, 09:54 AM
  2. Replies: 30
    Last Post: 04-01-2021, 10:41 AM
  3. Using Macrium Reflect
    By Pato in forum PressF1
    Replies: 7
    Last Post: 04-01-2020, 08:05 AM
  4. Replies: 7
    Last Post: 26-05-2018, 07:03 PM
  5. Replies: 16
    Last Post: 20-03-2010, 09:34 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •