Results 1 to 4 of 4
  1. #1
    Junior Member
    Join Date
    Dec 2004
    Posts
    202

    Red face Save As (Not responding) --- solved at last

    I was trying to save an email using Save As. Got "Save As (Not responding)" and then the Save As window froze.

    After a full day or so trying fixes from the Internet, I FINALLY stumbled on one that worked. Simply create a NEW empty folder in your downloads folder and save to that! As far as I can see, this is not listed in the common solutions on the WWW.

    I am so frustrated, I had to tell someone. Anyhow I hope this post helps someone else.

    I wish MS would stop creating endless New Features updates and just make all the existing features work!!!

    System:
    W10 (Home) fully updated
    TB 91.2
    Windows Defender

    Tried...
    sfc /scannow
    Virus scan
    Malwarebytes scan
    Turned off W10 indexing
    Deleted and rebuilt indexing
    Clearing in "Show frequently use folders in Quick Access"
    Deleted and rebuilt TB profile
    Cleared C:\Users\*****\AppData\Roaming\Microsoft\Windows\R ecent
    And a few I have forgotten
    NONE of these worked!

  2. #2
    Senior Member piroska's Avatar
    Join Date
    Dec 2017
    Location
    With Kim-Jong-Mum
    Posts
    3,593

    Default Re: Save As (Not responding) --- solved at last

    better idea:

    If you need the info in the email, copy it and paste into a doc, and save the doc.
    If you need the email address, save that.
    Ex-pctek

  3. #3
    Senior Member
    Join Date
    Oct 2008
    Posts
    372

    Default Re: Save As (Not responding) --- solved at last

    I do as piroska states. Particularly useful when I am do web based emails e.g. Secure emails to IRD as many such sites do not seem to have a "print copy of your submission" facility.

  4. #4
    Senior Member 1101's Avatar
    Join Date
    Jan 2008
    Posts
    7,498

    Default Re: Save As (Not responding) --- solved at last

    Quote Originally Posted by Billy View Post
    I wish MS would stop creating endless New Features updates and just make all the existing features work!!!
    amen to that.

    MS still havnt fixed a bug thats been there since Win7, & still there in 11
    (green bar of slowness)

Similar Threads

  1. Replies: 10
    Last Post: 20-11-2012, 08:09 PM
  2. Rendering Problem Solved!
    By SurferJoe46 in forum PressF1
    Replies: 3
    Last Post: 06-02-2011, 08:19 AM
  3. FEAR 2 No sound [SOLVED]
    By Agent_24 in forum PressF1
    Replies: 2
    Last Post: 24-03-2009, 06:45 PM
  4. A problem with Nortons AV solved
    By Tony.br in forum PressF1
    Replies: 1
    Last Post: 01-03-2004, 10:34 AM
  5. downloads solved
    By johnboy in forum PressF1
    Replies: 5
    Last Post: 27-07-2002, 12:24 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •