Page 3 of 3 FirstFirst 123
Results 21 to 27 of 27
  1. #21
    Computer Technician wainuitech's Avatar
    Join Date
    Aug 2007
    Location
    Wellington
    Posts
    28,237

    Default Re: Firefox 89 and omnibox

    Dont know if this is what you are after, but it does change the behavior of the Search noticeably.

    type in searchBar "about:config"
    Accept warning
    Search "browser.urlbar.suggest.searches" and change it to false (Do this Only if you want to disable suggesions)
    Search "keyword.enabled" and change it to false
    Search "browser.fixup.alternate.enabled" and change it to false
    Source: https://support.mozilla.org/en-US/questions/1284577

  2. #22
    Member bk T's Avatar
    Join Date
    Dec 2004
    Location
    Auckland
    Posts
    6,214

    Default Re: Firefox 89 and omnibox

    Doesn't work for me.

    Will just wait for the next update and hope it will be fixed.

  3. #23
    Computer Technician wainuitech's Avatar
    Join Date
    Aug 2007
    Location
    Wellington
    Posts
    28,237

    Default Re: Firefox 89 and omnibox

    Can you supply a screen shot of the problems please, as per Post #20 by Piroska -- Cant really see what the differences are ???

    I've installed or upgraded FF to 89 on a couple of PC's and there doesn't seem to be that much of a difference ???

    Will just wait for the next update and hope it will be fixed.
    Doubt that will happen unless thousands of people complain against it.

  4. #24
    Member bk T's Avatar
    Join Date
    Dec 2004
    Location
    Auckland
    Posts
    6,214

    Default Re: Firefox 89 and omnibox

    Don't think I can produce any snap shot. The problem I have is, when I keyed in something in the FF's Google Search box, (Google is my default search), it jumps to the URL address box and drops down a list of suggestions rather than stays in the Search box and gives search suggestions.

    I stayed in the Search box before the update.

    Sorry for unable to make it clearer.

  5. #25
    Senior Member piroska's Avatar
    Join Date
    Dec 2017
    Location
    With Kim-Jong-Mum
    Posts
    3,225

    Default Re: Firefox 89 and omnibox

    Quote Originally Posted by bk T View Post
    Don't think I can produce any snap shot. The problem I have is, when I keyed in something in the FF's Google Search box, (Google is my default search), it jumps to the URL address box and drops down a list of suggestions rather than stays in the Search box and gives search suggestions.

    .


    Click image for larger version. 

Name:	ff.jpg 
Views:	8 
Size:	38.2 KB 
ID:	10949
    Ex-pctek

  6. #26
    Computer Technician wainuitech's Avatar
    Join Date
    Aug 2007
    Location
    Wellington
    Posts
    28,237

    Default Re: Firefox 89 and omnibox

    Quote Originally Posted by bk T View Post
    Don't think I can produce any snap shot. The problem I have is, when I keyed in something in the FF's Google Search box, (Google is my default search), it jumps to the URL address box and drops down a list of suggestions rather than stays in the Search box and gives search suggestions.

    I stayed in the Search box before the update.

    Sorry for unable to make it clearer.
    Okay -- think I know what you are referring to.

    it appears some of the new "Features" could be removed in V 90.

    Did find one piece though. In the comments by Robert Snyder (5th Comment)

    Also, in version 89, when you type a search in the Home page search field it hands the search off to the address bar. This can be disabled by setting:
    browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar = FALSE
    Source along with several other suggestions. Cant test it as I dont have the problem and cant replicate.

    https://www.askvg.com/tip-restore-ol...ater-versions/

  7. #27
    Member bk T's Avatar
    Join Date
    Dec 2004
    Location
    Auckland
    Posts
    6,214

    Default Re: Firefox 89 and omnibox

    Did find one piece though. In the comments by Robert Snyder (5th Comment)

    Also, in version 89, when you type a search in the Home page search field it hands the search off to the address bar.
    This can be disabled by setting:
    browser.newtabpage.activity-stream.improvesearch.handoffToAwesomebar = FALSE

    This got it fixed.

    Thanks, wainuitech.

Similar Threads

  1. Firefox download freezes firefox
    By mikebartnz in forum PressF1
    Replies: 5
    Last Post: 04-11-2010, 07:55 PM
  2. Replies: 9
    Last Post: 16-10-2008, 01:25 PM
  3. Firefox homepage reset - to firefox google japan
    By Morgenmuffel in forum PressF1
    Replies: 4
    Last Post: 08-10-2008, 03:04 PM
  4. Replies: 3
    Last Post: 05-08-2006, 02:48 PM
  5. For everyone that uses Firefox
    By Codex in forum PressF1
    Replies: 21
    Last Post: 04-01-2005, 04:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •