Results 1 to 7 of 7
  1. #1
    Senior Member
    Join Date
    Nov 2007
    Posts
    130

    Default Sluggish and Eratic Mouse

    Hi there.
    My mouse is very sluggish and eratic but only in one program and one program only: LibreOffice 7.1.1.2. This misbehaviour only occurs in the Menubar area, e.g. when opening Edit, Format, etc. (it also takes a while to open the relevant dropbox), or when clicking on Bold, Italics, etc. Strangely enough, there is no problem when mousing around within my document. And this problem doesn't exist on my old computer with same app versions. I use the latest Win version.
    Could somebody enlighten please. Many thanks.

  2. #2
    Senior Member piroska's Avatar
    Join Date
    Dec 2017
    Location
    With Kim-Jong-Mum
    Posts
    3,124

    Default Re: Sluggish and Eratic Mouse

    Try this:

    Open Settings. Go to LibreOffice - View. Disable OpenGL setting on the right. Restart the program.
    Ex-pctek

  3. #3
    Senior Member
    Join Date
    Nov 2007
    Posts
    130

    Default Re: Sluggish and Eratic Mouse

    @piroska
    Sorry, there is no option Disable OpenGL under the path Options/LibreOffice/View.

  4. #4
    Senior Member piroska's Avatar
    Join Date
    Dec 2017
    Location
    With Kim-Jong-Mum
    Posts
    3,124

    Default Re: Sluggish and Eratic Mouse

    Quote Originally Posted by Cyberhuskey View Post
    @piroska
    Sorry, there is no option Disable OpenGL under the path Options/LibreOffice/View.
    Click image for larger version. 

Name:	options.jpg 
Views:	37 
Size:	44.8 KB 
ID:	10822
    Ex-pctek

  5. #5
    Senior Member
    Join Date
    Nov 2007
    Posts
    130

    Default Re: Sluggish and Eratic Mouse

    @piroska
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Screenshot.jpg 
Views:	36 
Size:	52.2 KB 
ID:	10823  

  6. #6
    Senior Member
    Join Date
    Nov 2007
    Posts
    130

    Default Re: Sluggish and Eratic Mouse

    I found a/the solution. I disabled "Use Skia for rendering" which resulted in no more sluggish and eratic mouse behaviour. And no other negative behaviour so far. Thank you piroska.

  7. #7

    Default Re: Sluggish and Eratic Mouse

    Quote Originally Posted by Cyberhuskey View Post
    I found a/the solution. I disabled "Use Skia for rendering" which resulted in no more sluggish and eratic mouse behaviour. And no other negative behaviour so far. Thank you piroska.
    Thanks, I needed this.

Similar Threads

  1. Help!! with sluggish XP
    By jebby in forum PressF1
    Replies: 7
    Last Post: 07-01-2010, 03:06 PM
  2. sluggish PC.
    By prollematic in forum PressF1
    Replies: 12
    Last Post: 25-05-2008, 04:17 PM
  3. Sluggish Computer
    By Singerf in forum PressF1
    Replies: 19
    Last Post: 19-09-2003, 11:31 PM
  4. Sluggish Performance
    By in forum PressF1
    Replies: 5
    Last Post: 12-10-2001, 12:33 PM
  5. Sluggish PC
    By in forum PressF1
    Replies: 2
    Last Post: 07-03-2001, 06:47 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •