Results 1 to 10 of 21

Threaded View

Previous Post Previous Post   Next Post Next Post
  1. #1
    Senior Member
    Join Date
    Dec 2018

    Default Mouse Wheel and Keyboard problems.

    My computer developed a problem or two. Optical Mouse, use the wheel and it enlarges or shrinks the desktop icons or open web page. Click to open a new web page and nothing shows into which to type to do a search. Keep clicking and have a New Tab showing at top of Window for every click. I have to click the New Tab to get the Edge Search screen.
    Microsoft USB Keyboard wouldn't type. Click to open Notepad and get little window saying 'Go to line' #. I couldn't take/save screenshots using snipping tool because I couldn't type a name for the file to be saved and could only save one file named 'Capture'. I did two Capture saves by creating a New Folder and saving the 2nd capture to that. They are of the Small and Enlarged Desktop Icons.
    I had the same thing happen 2 week ago. System restore didn't fix anything. I changed keyboard to an old DELL PS2 and could type. Changed to a Compaq USB Keyboard and that worked. After restarts every change.
    Not this time, but I am able to use the PS2 Keyboard and the mouse has come right. I prefer to use the MS Keyboard because its keys are very low height and it has Volume +/- and Mute keys.
    How did this come about today at 11am? Well I was going to town to and wanted to contact a friend in Uruguay at about 2pm to wish goodnight. I have to save pics of things we use and I had a 32GB USB Flash Drive here. It had PC Unlocker loaded to it. I created a desktop folder and copied/pasted the PC Unlocker files etc. to it. Formatted the USB stick (FAT32) and then the proverbial hit the fan.
    Mouse wheel going Big/very small icons/web pages/pics etc., MS KBrd not working. Couldn't save anything to the flash drive and I went to the Library to attempt to contact friend from their computers and to post about these issues I was having. I couldn't get into the Library (Covid).
    So I came home, did a System Restore back to the 10th Feb, MS Kbrd no work, the Compaq Kbrd would only type two letters, connected the PS2 and can type. Mouse is as it should be.
    Any ideas what I can do to eliminate the problems?

    Just to mention and this is off-topic: When my yearly subscription for BitDefender Total Security 2020 expired about 6 week ago I couldn't get the Bitdefender Free AV to install (I had fully removed the 2020 version) so I started to use Kaspersky Free AV. That was good until I noticed it was throwing up a lot of Threats, one of which was MediaCreationTool, it classified it as a Hacktool and deleted it. There were several other files and pics it deleted without asking. So I got shot of it, tried Bitdefender Free AV again and it installed.
    That's off topic.... just thought I'd mention the MediaCreationTool being deemed a Hacktool

    Click image for larger version. 

Name:	Capture.jpg 
Views:	31 
Size:	65.1 KB 
ID:	10801Click image for larger version. 

Name:	Capture.jpg 
Views:	31 
Size:	59.4 KB 
ID:	10800
    Last edited by kiotimak; 16-02-2021 at 04:24 PM.

Similar Threads

  1. Replies: 16
    Last Post: 28-08-2010, 08:36 PM
  2. [simple] Mouse and Keyboard problems
    By bmac8903 in forum PressF1
    Replies: 2
    Last Post: 13-02-2006, 03:53 PM
  3. Keyboard and mouse problems
    By Dana in forum PressF1
    Replies: 4
    Last Post: 10-06-2005, 12:15 AM
  4. A4Tech Wheel (And non-Wheel) mouse driver for Redhat 8
    By Chilling_Silence in forum PressF1
    Replies: 3
    Last Post: 12-03-2003, 07:35 PM
  5. Mouse keyboard and other problems
    By TiM©:*) in forum PressF1
    Replies: 16
    Last Post: 20-01-2003, 04:32 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts