Results 1 to 8 of 8
  1. #1
    Senior Member Driftwood's Avatar
    Join Date
    Jul 2007
    Central Otago

    Default Group Policy Editor

    I am trying to get Group Policy Editor to run on my gaming system.
    Currently running windows 10 home.

    The 20H2 feature update had been hovering in the wings waiting for a couple of months.
    I recently installed it on this office system without any issues.
    So decided to unleash it on the gamer.
    Went in ok but had issues straight away.
    There was a problem with the graphics I couldn't sort.
    Then there was the sleep issue.
    But the worst was with a bus simulator I have been using faultlessly for a couple of months.
    It just kept intermittently crashing.
    Tried all sorts of remedies to overcome it, but gave up in the finish & did a roll back.
    All back to normal again.
    The problem now is 20H2 is paused waiting to resume.
    I've got it on pause for seven days.
    I'm hoping to use the Group Policy editor to persuade 20H2 to go back on hold, so I can still get the regular updates.
    I've got it in there but it keeps coming up with (MMC couldn't create the snap in)
    I'm still working on it, just thought I put this on here in case you guys had any ideas.
    Last edited by Driftwood; 15-02-2021 at 08:59 PM.

  2. #2
    Join Date
    Dec 2004

    Default Re: Group Policy Editor

    Look at this:

    In particular this:

    "It appears that on 64-bit versions of Windows 10 Home that typing in gpedit.msc doesn't work. Go to C:WindowsSysWOW64 and copy the following folders and files to C:WindowsSystem32 - GroupPolicy, GroupPolicyUsers, and gpedit.msc.

    3: MMC Could Not Create the Snap-In Error

    In rare cases, some people are receiving an "MMC Could Not Create the Snap-In" error when running gpedit.msc. Download this file from ITECHTICS and run either the 32-bit or 64-bit batch file."

    See the link above to get the correct links in the quoted text.
    Last edited by zqwerty; 15-02-2021 at 10:02 PM.
    It's not the least charm of a theory that it is refutable. The hundred-times-refuted theory of "free will" owes its persistence to this charm alone; some one is always appearing who feels himself strong enough to refute it - Friedrich Nietzsche

  3. #3
    Senior Member Driftwood's Avatar
    Join Date
    Jul 2007
    Central Otago

    Default Re: Group Policy Editor

    I had already found that but couldn't get the second link to work properly for some reason.
    Then I found (Policy Plus) on another site.
    It done the job ok, may have been the same same program.
    So now I'm back to the green tick, with the feature update 20H2 sitting below waiting to be downloaded.
    I guess it may have to be used eventually, but there may be some other software changes by then to make things more compatible.

  4. #4
    Enterprise IT Consultant chiefnz's Avatar
    Join Date
    Dec 2004
    Sydney AU

    Default Re: Group Policy Editor

    I also experienced random crashes to the desktop when gaming (I play Division 2 - and disclaimer, there is a known issue with the game randomly crashing since the last title update but this is specific to Div2).

    I stopped having issues however after I installed the Feature update to Windows 10 20H2 via Enablement package (KB4562830) which was released on 11/02.

    I suggest before you do anything else you install KB4601319 (this is the 20H2 update) and then also install KB4562830 .

    Windows 10, versions 2004 and 20H2 share a common core operating system with an identical set of system files. These new features in Windows 10, version 20H2 are included in the latest monthly quality update for Windows 10, version 2004 (released October 13, 2020), but are in an inactive and dormant state. The new features will remain dormant until they are turned on through the “enablement package,” a small, quick-to-install “master switch” that activates the Windows 10, version 20H2 features.

    Also one last thing
    Group Policy is largely (and is intended to be) primarily a tool for use by system admins and it is for that very reason Group Policy is DISABLED in the Home Edition of Windows 10 (as well as the previous Win7/8/8.1).
    Whilst there are ways around this, beware that you might break something else in the process... Before you go poking around under the hood, install the updates mentioned above, if you still have issues then just roll them both back...

    If you want that level of control (editing group policy) then it may be best if you stump up the $$$ to upgrade to at least Windows Pro.

    Microsoft's intent by Home Edition is so that the "average home user" doesn't need or have to tinker with anything when it comes to updates... of course the irony in that is that MS don't always release updates which work flawlessly... but those are few and far between.


    Asus PRIME Z370-P
    Core i7-8700K @ 5GHz
    Corsair Hydro H100x
    32GB DDR4 @ 3200MHz
    Intel 660P 512GB M.2 NVMe
    Crucial P1 1TB M.2 NVMe
    Crucial 512GB SSD
    Gigabyte RTX 2060 OC
    Corsair Crystal 460X
    EVGA SuperNOVA G+ 650W

  5. #5
    Senior Member 1101's Avatar
    Join Date
    Jan 2008

    Default Re: Group Policy Editor

    You need Win Pro , not home for gpedit

    "The Group Policy Editor gpedit. msc is only available in Professional and Enterprise editions of the Windows 10 operating systems"

    If you dont mind a bit of risky hacking

  6. #6
    Senior Member Driftwood's Avatar
    Join Date
    Jul 2007
    Central Otago

    Default Re: Group Policy Editor

    An update to this thread.
    I was still having issues with this, so had a cleanup & reinstalled windows.
    So now have ver 20H2
    Ive now found my 27'' monitor dosent like running at 1920x1080 @100Hz.
    The text is fuzzy & the colours are not right.
    Ive had to run it at native resolution 2560x1440 @100Hz
    This makes everything look nice & crisp again.
    However I need my stronger glasses to read the text.
    So as a compromise I've had to up the scaling to 125%
    My question to you knowledgeable people is, why is this happening ??

    I had this same issue when I previously updated to 20H2, so it's not specifically related to the fresh installation.

  7. #7
    Computer Technician wainuitech's Avatar
    Join Date
    Aug 2007

    Default Re: Group Policy Editor

    Are you using the manufactures complete drivers or just the ones W10 installs ?

    I find with some Displays / Graphics while W10's are okish, sometimes you need to go to the manufactures site, download the full packages, then they work better.

    Did a Reinstall on my media Center last week due to deciding time to have a clean out, and the W10 graphics on the TV were not good enough for my liking , installed the full nvidia and bingo all the options to adjust the screen sizing along with noticeably clearer.

    May not work on all monitors, some are fussy about resolution, that's when the scaling (as you mentioned) comes handy.

  8. #8
    Senior Member Driftwood's Avatar
    Join Date
    Jul 2007
    Central Otago

    Default Re: Group Policy Editor

    Yes I downloaded latest drivers from Asus before I started the new install.
    See the last sentence in my previous post.

Similar Threads

  1. Replies: 5
    Last Post: 13-04-2016, 01:11 PM
  2. Group Policy Object (GPO) Problem
    By EmoCat in forum PressF1
    Replies: 2
    Last Post: 30-11-2011, 12:08 PM
  3. Remove group policy
    By Merts in forum PressF1
    Replies: 8
    Last Post: 19-05-2006, 01:33 PM
  4. Group Policy: Snap in failed
    By sal in forum PressF1
    Replies: 4
    Last Post: 17-01-2005, 10:42 PM
  5. Group Policy
    By heni72847 in forum PressF1
    Replies: 8
    Last Post: 18-06-2004, 06:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts