Page 1 of 2 12 LastLast
Results 1 to 10 of 15
  1. #1
    Senior Member Driftwood's Avatar
    Join Date
    Jul 2007
    Location
    Central Otago
    Posts
    3,013

    Default sleep mode not happening

    After the recent windows update to 20H2 my gaming system will no longer go to sleep without help.
    It's working 100% other than that.
    Yes, I have checked to see that it is still setup in power options.
    Mother board is Asus Z490 Plus.
    A google search suggested AI Suite may be the problem.
    I was using it, but have now uninstalled it, but no change.
    I have checked the Asus support & I have the latest drivers, with the exception of a beta bios driver.
    I am slightly reluctant to try that.

    Looking for suggestions to remedy this issue.

  2. #2
    Senior Member Driftwood's Avatar
    Join Date
    Jul 2007
    Location
    Central Otago
    Posts
    3,013

    Default Re: sleep mode not happening

    Got it sorted, the fast startup had been re-enabled.

  3. #3
    Senior Member Driftwood's Avatar
    Join Date
    Jul 2007
    Location
    Central Otago
    Posts
    3,013

    Default Re: sleep mode not happening

    Problem has returned.

    Was running on High Performance, but now have switched back to default Balanced.

    Cant find anything in advanced power options that would be preventing it.

    No updates waiting.

    Tried the "powercfg -requests" command but nothing showed.

    Got no hair left to pull out !

  4. #4
    Computer Technician wainuitech's Avatar
    Join Date
    Aug 2007
    Location
    Wellington
    Posts
    28,114

    Default Re: sleep mode not happening

    1st thing to look at

    Open a CMD as Admin, type in powercfg -lastwake That will tell you any known item that's stopping it last time.


    Try the Trouble Shooter -- Open Settings ( or Win key + I) Update And Security - On Left, Trouble Shoot - You may have to click on Additional trouble Shooter ( Right panel) - Then Power.

  5. #5
    Senior Member Driftwood's Avatar
    Join Date
    Jul 2007
    Location
    Central Otago
    Posts
    3,013

    Default Re: sleep mode not happening

    No nothing showed up on either of those.

    I notice when I reset default for the balanced plan.
    In advanced options, it re-enables wake timers & multimedia, prevent idle to sleep.
    I always turn those off again.

    I've been through device manager & disabled bluetooth.
    Checked the power management of the mouse, keyboard, network adaptors & usb game cotrollers.

    I have just disabled onedrive in case that is causing it. But I doubt it, it's always been active before.

  6. #6
    Computer Technician wainuitech's Avatar
    Join Date
    Aug 2007
    Location
    Wellington
    Posts
    28,114

    Default Re: sleep mode not happening

    Stating the Obvious something is running that is keeping it from shutting down. Thats the usual cause, like my own office PC Sometimes when doing a complete backup, if Macrium Reflect is taking its time and isn't finished it wont let me shut down the computer without kicking up a stink about it - rightly so as a part backup is useless.

    back to your problem, just came across this one - (wish I hadn't now) LOL

    In the CMD - As admin, type in powercfg -energy it will take about a minute to run so just leave it - then it Will spit out problem ( almost guarantee it) THEN its a case of posting back anything you are not to sure about. The log goes into the Windows/system32 folder. ( says that anyway)

  7. #7
    Senior Member Driftwood's Avatar
    Join Date
    Jul 2007
    Location
    Central Otago
    Posts
    3,013

    Default Re: sleep mode not happening

    Interesting

    Errors
    USB Suspend:USB Device not Entering Selective Suspend
    This device did not enter the USB Selective Suspend state. Processor power management may be prevented when this USB device is not in the Selective Suspend state. Note that this issue will not prevent the system from sleeping.
    Device Name USB Composite Device
    Host Controller ID PCI\VEN_8086&DEV_06ED
    Host Controller Location PCI bus 0, device 20, function 0
    Device ID USB\VID_0B05&PID_1939
    Port Path 13

    USB Suspend:USB Device not Entering Selective Suspend
    This device did not enter the USB Selective Suspend state. Processor power management may be prevented when this USB device is not in the Selective Suspend state. Note that this issue will not prevent the system from sleeping.
    Device Name USB Input Device
    Host Controller ID PCI\VEN_8086&DEV_06ED
    Host Controller Location PCI bus 0, device 20, function 0
    Device ID USB\VID_046D&PID_C404
    Port Path 4

    Platform Power Management Capabilities:PCI Express Active-State Power Management (ASPM) Disabled
    PCI Express Active-State Power Management (ASPM) has been disabled due to a known incompatibility with the hardware in this computer.

  8. #8
    Computer Technician wainuitech's Avatar
    Join Date
    Aug 2007
    Location
    Wellington
    Posts
    28,114

    Default Re: sleep mode not happening

    Looking at the report, I'd say (and its a guess) the Last line is your cause. Others have reported similar problems with sleep when getting the same message.

    Looking at my report it says
    Power Policy:PCI Express ASPM is disabled (Plugged In)
    The current power policy for PCI Express Active State Power Management (ASPM) is configured to Off.
    Which would be right as I have these set to never sleep / turn off.

    If you google the event theres plenty of answers going from its been happening for a while to suggested USB problems, to settings turned off in the Power Management, to out of date drivers.

    Try unplugging all accessories from your computer (keyboard, mouse, external hard drives, etc...). The error message means that a device that is attached your computer is causing ASPM to be disabled.

    My PC stopped going to standby for some reason, and I tracked it down to this error message. I was able to fix the issue by unplugging one of my USB devices (a Playstation controller to PC USB adapter).
    Last edited by wainuitech; 03-03-2021 at 07:35 PM.

  9. #9
    Senior Member Driftwood's Avatar
    Join Date
    Jul 2007
    Location
    Central Otago
    Posts
    3,013

    Default Re: sleep mode not happening

    I'll get back on this tomorrow, had some guests turn up.

  10. #10
    Old guy
    Join Date
    Dec 2004
    Posts
    2,760

    Default Re: sleep mode not happening

    One that happened to me which took a while to track down. The on board LAN was immediately waking up my PC when it was told to sleep even when I had set it to not wake on LAN. This is only a possibility if you have an ethernet cable plugged directly into the device. In my case I fixed it by installing a $20 ethernet card and using that instead of the on board connection.

Similar Threads

  1. Sleep mode
    By Driftwood in forum PressF1
    Replies: 10
    Last Post: 15-05-2014, 05:11 PM
  2. Sleep mode
    By Cicero in forum PressF1
    Replies: 3
    Last Post: 21-11-2009, 05:43 PM
  3. Sleep mode
    By whellington in forum PressF1
    Replies: 4
    Last Post: 15-09-2009, 09:44 PM
  4. Computer keeps going into Sleep mode
    By WalOne in forum PressF1
    Replies: 16
    Last Post: 14-07-2009, 05:05 PM
  5. SLEEP MODE
    By olldaddy78 in forum PressF1
    Replies: 7
    Last Post: 25-11-2008, 02:54 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •