Page 2 of 5 FirstFirst 12345 LastLast
Results 11 to 20 of 50
  1. #11
    Senior Member
    Join Date
    Dec 2018
    Posts
    171

    Default Re: Internet connection vanished

    Last edited by kiotimak; 10-12-2020 at 09:03 AM.

  2. #12
    Senior Member
    Join Date
    Dec 2018
    Posts
    171

    Default Re: Internet connection vanished

    Aha! Success. I found the Corsair MP300 in the AMD Ryzen 5 2600 Box. Okay. DiskPart Wipe time.

  3. #13
    Computer Technician wainuitech's Avatar
    Join Date
    Aug 2007
    Location
    Wellington
    Posts
    28,038

    Default Re: Internet connection vanished

    Either should BE OK as long as they are compatible with your Motherboard.

    To Be honest normally I use a STD SSD ( Laptop Size Drives) I take Brands with a grain of Salt usually (to a degree anyway, wont touch completely unknown brands), meaning most of the time you wont see much if any difference in performance, I stick with ADATA SU800 Ultimate's, Western Digital Blues and sometimes Samsung.

    Last two PC's I built using the M.2 SSD, in one I used ADATA XPG SX8200 Pro PCIe M.2 2280 512GB 5 Year Warranty and one cheaper, a WD Blue ( again 5 yr Warranty) in the other, they run perfectly fine.

    Was funny as the guy flipped out when he opened the case with the ADATA - couldn't see the SSD Drive (it was partly overshadowed by the big ass Graphic Card) only could see the 4 TB STD drive Installed, thought I was ripping him off, had to show him where the M.2 was laying flat on the Motherboard From Memory it took 12-15 seconds from off to fully going, no STD drive will be that fast, May also have something to do with the 32GB memory and i7 CPU

  4. #14
    Computer Technician wainuitech's Avatar
    Join Date
    Aug 2007
    Location
    Wellington
    Posts
    28,038

    Default Re: Internet connection vanished

    Quote Originally Posted by kiotimak View Post
    Aha! Success. I found the Corsair MP300 in the AMD Ryzen 5 2600 Box. Okay. DiskPart Wipe time.
    If using diskpart, I'd boot from the DVD and run from that. Normally I just use MiniTool Partition Wizard to boot from and wipe drives. Use to use AOMEI but found it started not liking some drives. grrrr

  5. #15
    Senior Member
    Join Date
    Dec 2018
    Posts
    171

    Default Re: Internet connection vanished

    The Corsair Force MP300 is heading for the trash bin. It cannot be Accessed, Wiped.
    I tried Formating it from Open W10 on Samsung SSD. Cannot access it.
    Tried Disk Management, no can do because the Corsair is 'Offline'
    Tried 4 procedures given from Googling 'Set Offline Disk to Online and none worked.
    Tried Admin CMD, Diskpart -> Clean all, result said its done,....it wasn't!
    With only the Corsair SSD connected to computer I tried booting the W10 v1903 Install DVD /Repair/Troubleshoot/Cmd Prompt......couldn't do anything.
    Tried Easeus WinPE rescue USB I created, failed toact on the Corsair. Said to boot into OS and do it from there. I did that and used Easeus Partition Master 12.10 to Wipe the Corsair Drive No can do it.
    In Disk Management it shows the corsair is offline, it cannot be set Active or Online and it shows when hover mouse cursor over the word 'Offline' that the diskis offline because it has a 'Signature collision wth another disk that is'online'.
    So to my mind as the Corsair cannot be manipulated when installed on its own or when another Disk runnng W10, it is now unusable.
    I could just as well wipe the 500GB Intel 660P M.2 PCIe NVMe SSD that in my assessment is now as good as unrepairable (cannot be returned to its previous fully working state).

    I could have Clean, Fresh W10 Pro x64 v20H2 up and running with Internet and a few basic programs etc before 7 pm.
    I will use the Intel SSD as C Drive on Gigabyte AB350M-D3H, AMD Ryzen 5 2600 CPU, AMD Radeon Sapphire Nitro RX580 GPU, 16GB Crucial Ballistix 2933 MHz DDR4
    Click image for larger version. 

Name:	OFFLINE DISK 1.jpg 
Views:	15 
Size:	85.2 KB 
ID:	10675Click image for larger version. 

Name:	diskpart access denied.jpg 
Views:	12 
Size:	42.1 KB 
ID:	10676Click image for larger version. 

Name:	diskpart cleaned the disk so it claimed and hadn't.jpg 
Views:	12 
Size:	30.5 KB 
ID:	10677

    https://www.bing.com/search?q=THE+DI...232b8fa9c651af
    Last edited by kiotimak; 10-12-2020 at 03:30 PM.

  6. #16
    Computer Technician wainuitech's Avatar
    Join Date
    Aug 2007
    Location
    Wellington
    Posts
    28,038

    Default Re: Internet connection vanished

    Thats why I dont use another running OS, if you disconnect ALL drives apart from the one you want to wipe and the Optical, boot from Partitioning Software (CD or USB), if the Drive shows then unless its damaged somehow you should be able to wipe it, if it doesn't show then its generally a (small) door stop and treated as such.

    The Error message really says it all, its being used still as suggested in post #8

  7. #17
    Senior Member
    Join Date
    Dec 2018
    Posts
    171

    Default Re: Internet connection vanished

    wainuitech
    hi. sorry I not reply to your 2 earlier comments. I was in town and when I got home I did not see your 2 posts before I posted the last post of mine and have only seen them now.
    In reply to your last above post, I did try wiping the Corsair SSD with it being the sole drive in the computer and it still would not allow its being wiped from the drive. The drive still showed as being 'Offline' when I used Easeus WinPE.
    The W10 OS on the Corsair is the same OS that is on the Samsung Evo 860 I have and use now. When the Corsair 'locked up' 2+ year ago you suggested I use Macrium Reflect to Image it. I did and it was fully usable in viBoot. But, I couldn't wipe the Corsair drive and use the Image to replace the corrupted system on it reason from memory was that the drive was locked to a process. I had been doing video editing and Windows did its Reboot after having installed updates without notifying me and the OS never rebooted again.
    I then installed W10 to the Samsung EVO SSD and posted about the 'locked to a process' unusable Corsair MP300. It was then that you suggested I Image the drive which I did.
    Now, it is THAT Image that I used to Install W10 on to the Intel SSD a few week ago and that I posted about can I upgrade /update it from v1903 to v20H2 and you said Yep you do it many times of late for customers. SO the now upgraded W10 v1903 to v20H2 on the Samsung Evo 860SSD is in effect the exact same OS That is on the Corsair Force MP300...... The same 'Signature' is on the two SSD Devices. Causing the 'Offline' status of the Corsair, the 'Signature Collision'. Would that be correct?
    Well if that is the case then WHY does the Corsair still not allow install of W10 because installing to chosen partition has 'System files' on it.... and I cannot/have not been successful in many attempts/methods to Wipe Clean the Bugbear Corsair.
    More questions than answers.
    yeah, a SSD would be just fine. The Samsung I use now is fast enough and free of any noticeable anomalies in normal usage and when I run high demand HD Graphics games.
    Can you please PM me your source for the Adata SU800 SSD. Two computer stores I usually use don't have them stocked.
    Cheers.

  8. #18
    Senior Member
    Join Date
    Dec 2018
    Posts
    171

    Default Re: Internet connection vanished

    Admin CMD Prompt, Diskpart. Checking Uniqueid for both SSD drives. They are identical unequeid's.
    Disk 0 is the Samsung, Disk 1 is the Corsair.
    Click image for larger version. 

Name:	BOTH SSD HAVE SAME UNIQUEID.JPG 
Views:	13 
Size:	59.9 KB 
ID:	10678

    Is this causing the 'Signature Collision' that issetting the Corsair SSD to be 'Offline'?

  9. #19
    Computer Technician wainuitech's Avatar
    Join Date
    Aug 2007
    Location
    Wellington
    Posts
    28,038

    Default Re: Internet connection vanished

    Something you "May" want to have gander at. Had a Drive last year while not the same problem it did have problem with being locked with almost every Partition program I have wouldn't work then I came across

    https://www.diskgenius.com/

    You can change quite a lot including Drive Number (ID) etc. This was the Only Partition program I came across that actually wiped the drive. Took a bit of playing about with it but finally got it to do the job.

    Have you tried a Linux based Partition Program ? Something like GParted ? https://gparted.org/

  10. #20
    Older by the minute
    Join Date
    Dec 2004
    Location
    Whitford
    Posts
    1,669

    Default Re: Internet connection vanished

    Maybe this might help. https://docs.microsoft.com/en-us/win...isk-management

    Apparently in Disk Management you use the Reactivate command.

Similar Threads

  1. Replies: 8
    Last Post: 29-04-2018, 12:39 PM
  2. Replies: 6
    Last Post: 20-12-2008, 07:22 AM
  3. Replies: 31
    Last Post: 15-10-2007, 01:02 PM
  4. Replies: 2
    Last Post: 21-05-2004, 10:59 PM
  5. Replies: 6
    Last Post: 09-09-2003, 09:21 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •