Results 1 to 2 of 2
  1. #1
    Member mzee's Avatar
    Join Date
    Dec 2004
    Posts
    2,504

    Question Sound problem with Linux Mint 20 xfce

    I upgraded Mint Cinnamon v18.3 to Mint xfce v20. The Dell Inspiron 17 is multi-booted with W10 & FatDog 64. There is no sound from the ear phone plug when on Mint 20. There is sound on the speakers. Both W10 & FatDog 64 have sound on the ear phones, so its not a hardware problem. Back again on Mint v18.3 the sound is fine. Any suggestions?

    Edit: I have just installed Mint 20 xfce in Qemu/KVM virtual machine hosted by Mint Cinnamon 18.3, and the sound is perfect! Very strange.

  2. #2
    Senior Member piroska's Avatar
    Join Date
    Dec 2017
    Location
    With Kim-Jong-Mum
    Posts
    3,342

    Default Re: Sound problem with Linux Mint 20 xfce

    run alsamixer -c1 in the terminal. Arrow over to the Channel Mode column (it may start off being off screen, keep arrowing over to the right) theun use the up or down arrow key to change it from 2ch to 6ch then test your sound.

    Also, using PulseAudio Volume Control (pavucontrol) instead of your default Sound Settings

    https://linuxhint.com/troubleshoot_l...t_20_no_sound/

    https://linuxhint.com/troubleshoot_l...t_20_no_sound/
    Ex-pctek

Similar Threads

  1. Help with Linux Mint
    By mzee in forum PressF1
    Replies: 9
    Last Post: 06-09-2018, 03:38 PM
  2. Replies: 5
    Last Post: 24-09-2017, 12:52 PM
  3. Linux Mint
    By mzee in forum PressF1
    Replies: 7
    Last Post: 27-03-2017, 10:08 AM
  4. Linux Mint
    By Myth in forum PressF1
    Replies: 43
    Last Post: 22-08-2012, 07:14 PM
  5. Linux Mint 8
    By KarameaDave in forum PressF1
    Replies: 7
    Last Post: 30-11-2009, 04:40 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •