Page 4 of 4 FirstFirst 1234
Results 31 to 34 of 34
  1. #31
    Computer Technician wainuitech's Avatar
    Join Date
    Aug 2007
    Location
    Wellington
    Posts
    27,856

    Default Re: Bad update Google Chrome

    Bit of a long shot, but seen similar years ago in Windows with IE and Firefox -- But have a look at chromes settings, make sure hardware Acceleration is Disabled.

    How to Turn Hardware Acceleration Off or On in Google Chrome

    Option 1 – Chrome Settings
    Launch Chrome, then select “Menu” > “Settings“.
    Scroll down to the bottom and select the “Advanced” option.
    Scroll to the “System” section and toggle “Use hardware acceleration when available” on or off as desired.
    You can try disabling any hardware Acceleration in your graphics as well.

    If that doesn't work try another Browser, one thats not to bad and I've suggested before for Linux is Slimjet.

    https://www.slimjet.com/en/dlpage.php You may have to click "Show All Platforms" to get the Linux Versions.

    Edited: re not being in V20 Have a read https://linuxmint-user-guide.readthe.../chromium.html
    Last edited by wainuitech; 23-10-2020 at 05:09 PM.

  2. #32
    Wrinkly Member! B.M.'s Avatar
    Join Date
    Dec 2004
    Location
    Mount Maunganui
    Posts
    7,574

    Default Re: Bad update Google Chrome

    Might not be of any help but between Chrome and Chromium there are issues.

    Anyway, might give a clue?

    HERE
    Global Warming is Mann made.
    .
    .
    The government cannot give to anybody anything that the government does not first take from somebody else.

  3. #33
    Member mzee's Avatar
    Join Date
    Dec 2004
    Posts
    2,462

    Default Re: Bad update Google Chrome

    Quote Originally Posted by wainuitech View Post
    Bit of a long shot, but seen similar years ago in Windows with IE and Firefox -- But have a look at chromes settings, make sure hardware Acceleration is Disabled.



    You can try disabling any hardware Acceleration in your graphics as well.

    If that doesn't work try another Browser, one thats not to bad and I've suggested before for Linux is Slimjet.

    https://www.slimjet.com/en/dlpage.php You may have to click "Show All Platforms" to get the Linux Versions.

    Edited: re not being in V20 Have a read https://linuxmint-user-guide.readthe.../chromium.html
    I have installed Slimjet, and think its very good. Had to install "IdeaNova Drm Extension" before it would work on TVNZ. Works well on 7Plus, and Channel 9.

  4. #34
    Member mzee's Avatar
    Join Date
    Dec 2004
    Posts
    2,462

    Default Re: Bad update Google Chrome

    I feel like a bit of an idiot! Turns out that in the past "hardware acceleration" was disabled by default, and now it is enabled. With "hardware acceleration" off everything is normal. With it on the screen locks if you go to full screen. My Dell Inspiron 17 is affected this way, but the old Vostro, and HPG3 are not.

Similar Threads

  1. Google Chrome
    By peterdb in forum PressF1
    Replies: 9
    Last Post: 25-11-2012, 10:13 PM
  2. Anyone here use Google Chrome ??
    By stu161204 in forum PressF1
    Replies: 11
    Last Post: 23-08-2011, 11:25 PM
  3. Google chrome
    By memphis in forum PressF1
    Replies: 1
    Last Post: 18-06-2010, 08:31 AM
  4. Impressive new Google Chrome Update
    By zqwerty in forum PC World Chat
    Replies: 18
    Last Post: 11-01-2009, 05:20 PM
  5. Google Browser / Google Chrome
    By stu161204 in forum PC World Chat
    Replies: 1
    Last Post: 02-09-2008, 05:39 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •