Results 1 to 4 of 4
  1. #1
    Member mzee's Avatar
    Join Date
    Dec 2004
    Posts
    2,520

    Question Windows 10 pro 2040 driving me nuts when installing!!!

    I was installing W10 Pro v2040 to a virtual machine, and when it came to asking for my Microsoft account password, I tried to continue, but it insisted on the password. Always before, it used to let me continue after a few attempts, but not this time! I had to find my password which I havn't used for a while. It then proceeded to waste more time with bothering me with all the new apps for W10..
    How can I skip all this crap? With Linux all the questions are asked at the beginning, you can then leave it until completed.

  2. #2
    Computer Technician wainuitech's Avatar
    Join Date
    Aug 2007
    Location
    Wellington
    Posts
    28,564

    Default Re: Windows 10 pro 2040 driving me nuts when installing!!!

    That because you have installed it to use the MS account.

    What you do is when it gets to the point of asking to connect to the internet, bottom left you click on I don't have internet, it will ask again, and again you skip it, then it asks to name the account, you enter what ever name you want. it then asks for a password, you can give it one or leave it blank (upto you) it carry's on installing - thats it.

  3. #3
    Computer Technician wainuitech's Avatar
    Join Date
    Aug 2007
    Location
    Wellington
    Posts
    28,564

    Default Re: Windows 10 pro 2040 driving me nuts when installing!!!

    Slight alteration to my above post -- The 1st line remains the same "That because you have installed it to use the MS account."

    The instructions above are for a Stand alone install, to install in a VM its basically the same just slightly different wording, on a VM you select, bottom Left OFFLINE Account - Then Limited experience.

    Since you are using a Linux VM it may differ in the connections, but this is in Windows Hyper-V. In Hyper-V the internet connection is set automatically during install if you select it during the creation of the VM.

    Heres very quick video of W10 installing on a VM, showing the above creation of the User account, NOT the MS account. https://streamable.com/90zi43
    Last edited by wainuitech; 04-10-2020 at 10:28 AM.

  4. #4
    Member mzee's Avatar
    Join Date
    Dec 2004
    Posts
    2,520

    Default Re: Windows 10 pro 2040 driving me nuts when installing!!!

    All good now. Disconnected the Internet on the host. Windows installs without to many questions after a little grumble!

Similar Threads

  1. Windows 10 User Account driving me nuts!
    By mzee in forum PressF1
    Replies: 7
    Last Post: 20-04-2017, 08:31 AM
  2. IE-9 driving me nuts!
    By mzee in forum PressF1
    Replies: 8
    Last Post: 06-09-2012, 08:11 AM
  3. Active X is driving me nuts!!
    By mzee in forum PressF1
    Replies: 5
    Last Post: 14-10-2011, 10:30 PM
  4. U tube driving me nuts!
    By mzee in forum PressF1
    Replies: 12
    Last Post: 20-09-2011, 11:52 AM
  5. Network Driving Me Nuts! >_<
    By JamesStewart in forum PressF1
    Replies: 3
    Last Post: 04-04-2003, 09:43 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •