Results 1 to 8 of 8
  1. #1
    Old fella smithie 38's Avatar
    Join Date
    Dec 2004
    Location
    Carterton
    Posts
    596

    Default Outlook 2013 Emails

    Hi folks

    Recently I have noticed that my Outlook 2013 removes emails older than two weeks. I have searched Google but cannot find a solution.

    I wonder if any of you guys using Outlook 2013 have experienced the same problem and can provide an answer please. It is an Imap account.

    TIA

    Smithie

  2. #2
    Computer Technician wainuitech's Avatar
    Join Date
    Aug 2007
    Location
    Wellington
    Posts
    27,501

    Default Re: Outlook 2013 Emails

    That sounds like there may be some setting similar to a POP account that the default is 14 Days to delete.

    Do you happen to have any other computer or email client with the same email account on that may be set to POP ?

    The only other way it deletes is if you have some sort of rule created to do that. AND on saying / Expanding that -- have a look at the following, just checked on Mine ( its 2019 but yours should be the same) make sure its not set to Auto Archive. (Thats on two IMAP accounts I looked at)

    https://www.extendoffice.com/documen...r-30-days.html
    Update / Upgrades = Replace old bugs with new ones.

  3. #3
    Old fella smithie 38's Avatar
    Join Date
    Dec 2004
    Location
    Carterton
    Posts
    596

    Default Re: Outlook 2013 Emails

    Hi Wainui

    Thanks for your reply. Yes I have a laptop with the same email account and it is set to POP.

    I have checked and both this computer and the lap top are set to NOT Auto Archive

    Smithie

  4. #4
    Computer Technician wainuitech's Avatar
    Join Date
    Aug 2007
    Location
    Wellington
    Posts
    27,501

    Default Re: Outlook 2013 Emails

    Quote Originally Posted by smithie 38 View Post
    Hi Wainui

    Thanks for your reply. Yes I have a laptop with the same email account and it is set to POP.

    I have checked and both this computer and the lap top are set to NOT Auto Archive

    Smithie
    The other laptop is what could be causing it, you can go into the settings on that and change the number of days OR disable the option. 14 days is the default.
    Update / Upgrades = Replace old bugs with new ones.

  5. #5
    Old fella smithie 38's Avatar
    Join Date
    Dec 2004
    Location
    Carterton
    Posts
    596

    Default Re: Outlook 2013 Emails

    Thanks Wainui.

    I will wait and see if that fixes the problem

  6. #6
    Senior Member 1101's Avatar
    Join Date
    Jan 2008
    Posts
    6,661

    Default Re: Outlook 2013 Emails

    As above. This is one of the issues with pop3 & and 2 devices using that email.
    Im guessing the email setup on one device is pop3 , the other is imap . Set both to imap (if possible)

  7. #7
    Old fella smithie 38's Avatar
    Join Date
    Dec 2004
    Location
    Carterton
    Posts
    596

    Default Re: Outlook 2013 Emails

    Thats a good idea. Yep one is Pop3 and the main computer is Imap. Thanks 1101

  8. #8

    Default Re: Outlook 2013 Emails

    I recall a friend had a similar problem a few years ago, I think there's a setting somewhere that was set to only show the last 14 days worth of messages or in their case the last days! They're not deleted, changing the setting brought back all the old messages.

Similar Threads

  1. Replies: 11
    Last Post: 31-05-2018, 10:30 AM
  2. How to back up Outlook 2013 emails?
    By ZacharyDiaz in forum PressF1
    Replies: 4
    Last Post: 23-03-2015, 10:21 AM
  3. imap & Outlook 2013
    By 1101 in forum PressF1
    Replies: 3
    Last Post: 25-07-2013, 06:46 PM
  4. Outlook 2013 to remove emails from serve.
    By Colpol in forum PressF1
    Replies: 14
    Last Post: 02-04-2013, 05:54 PM
  5. Outlook 2013 and NOD32 v.6
    By wratterus in forum PressF1
    Replies: 6
    Last Post: 18-02-2013, 10:46 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •