Results 1 to 6 of 6
  1. #1
    Senior
    Join Date
    Aug 2007
    Location
    Christchurch
    Posts
    347

    Default PODBEAN anyone use this app and having issues?

    Weird issue. I can no longer download for playing offline or stream any of the US podcasts I follow eg Stuff You Should Know, The Axe Files, Lore, 99% Invisible. Various NZ and BBC podcasts are ok. I get an "error opening file 261,-1003" message. I've reinstalled Podbean and checked out troubleshooting for the error which suggests unstable network?? Mobile is Sony Xperia with KitKat 4.4.4

  2. #2
    Crossmember feersumendjinn's Avatar
    Join Date
    Feb 2007
    Location
    Levin
    Posts
    2,592

    Default Re: PODBEAN anyone use this app and having issues?

    Perhaps Podbean may have been updated and no longer works on KitKat (2014)?
    Perhaps its the phone itself, causing network instability.
    Time for a new phone?
    "...anyone who expects a source of power from the transformation
    of these atoms is talking moonshine..."
    - Ernest Rutherford (1871-1937)

    --------------------------
    "After your hands become coated with grease, your nose will begin to itch."

  3. #3
    Senior
    Join Date
    Aug 2007
    Location
    Christchurch
    Posts
    347

    Default Re: PODBEAN anyone use this app and having issues?

    Thanks feersumendjinn.Podbean was updated in Feb, the issues are very recent. I tried a couple of other Podcast apps and some of the podcasts I mentioned didn't work, some did. Feedback from Podbean was no help, they asked me to check things that I already told them I had done (auto reply?). "Time for a new phone?" probably but I like my Sony with it's tiny 4.78GB storage, it's been a good phone, I stream movies from Kanopy, and programs from TVNZ on demand to TV via chromecast no problem and until now no problems with podcasts downloading or streaming. Having said that I'm getting "not compatible with your device" messages for some apps but they haven't been important enough to bother about.

  4. #4
    Senior Member 1101's Avatar
    Join Date
    Jan 2008
    Posts
    6,512

    Default Re: PODBEAN anyone use this app and having issues?

    The newest version of the app probably wasnt fully tested on such an old version of Android . Its like running Win95 still .
    Could could try to find an older version & see if that helps

    Or move onto another app that does the same thing but works .

  5. #5
    Senior
    Join Date
    Aug 2007
    Location
    Christchurch
    Posts
    347

    Default Re: PODBEAN anyone use this app and having issues?

    thanks 1101. Some other podcast apps I'd like to try are 'not compatible with this device' and a couple of others which will install are not suitable. Podbean has been ok until recently and I find it easy to use. I see that I started a thread last year about it being time to get a new phone but the purchase got put on hold as I needed an external drive. Anyway the Nokia 5.1 looks like an option at $199. I've read the reviews and apparently the camera isn't that great, storage is 16GB, operating system Android 8 which will be upgraded if I understand correctly.

  6. #6
    Senior
    Join Date
    Aug 2007
    Location
    Christchurch
    Posts
    347

    Default Re: PODBEAN anyone use this app and having issues?

    I settled on a Samsung Galaxy A10 from Spark mainly because I have the Spark Gold Plan for over 65's and found that I could pay the phone off. I've gone from 5GB to 32GB storage All good with Podbean now. I can't manage 'hold the power and volume' at the same time for screenshots, some practice required there. I'm happy that the little No Lock app by BoD works on this phone as I can't be bothered swiping the lock screen all the time, I only need to lock the phone when I go out and it's easy to turn off and on.

Similar Threads

  1. XT issues again?
    By Nomad in forum PC World Chat
    Replies: 33
    Last Post: 29-03-2010, 07:55 PM
  2. IE 8 Issues (2)
    By A Team in forum PressF1
    Replies: 4
    Last Post: 03-07-2009, 10:42 PM
  3. Need help - Wi-Fi Issues
    By Cho in forum PressF1
    Replies: 4
    Last Post: 09-06-2008, 10:01 PM
  4. IDE issues!
    By Damz in forum PressF1
    Replies: 31
    Last Post: 04-11-2007, 10:00 PM
  5. RAM Issues
    By hwhesketh in forum PressF1
    Replies: 3
    Last Post: 23-11-2002, 06:44 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •