Results 1 to 5 of 5
  1. #1
    Older by the minute
    Join Date
    Dec 2004
    Location
    Whitford
    Posts
    1,604

    Default MS Edge Development.

    I have been using the Edge Development browser. The latest cumulative update seems to have played with my sign in to the Auckland Library a/c. It used to work.

    Under the old Edge I have no difficulty, Edge Development just sits there. Anyone know of a fix?

  2. #2
    Old guy
    Join Date
    Dec 2004
    Posts
    2,461

    Default Re: MS Edge Development.

    It should still work Bryan. Have a look in 'Settings' > 'Passwords' and make sure it is still listed correctly there.
    I have been using Edge Dev pretty exclusively for a while now without problems but I am not into the Ak Library so I cannot test that one here .

  3. #3
    Computer Technician wainuitech's Avatar
    Join Date
    Aug 2007
    Location
    Wellington
    Posts
    27,373

    Default Re: MS Edge Development.

    You may find its something to do with the New Edge. Meaning MS looks like they made available via the Update the new Version of Edge ( same as the DEV version) its been available to manually download since January 15. ( which I did)

    Dont know how you have the DEV version setup , but on Edge I clicked the new tab and it's the same now as the DEV version.

    I'm running both side by side with no problems.
    Update / Upgrades = Replace old bugs with new ones.

  4. #4
    Senior Member
    Join Date
    Jan 2016
    Posts
    115

    Default Re: MS Edge Development.

    I just logged into the new Edge that I had upgraded from the Edge DEV and no problems logging in albeit I had not used my Login for some time so had to reset my password.
    All works fine.

  5. #5
    Older by the minute
    Join Date
    Dec 2004
    Location
    Whitford
    Posts
    1,604

    Default Re: MS Edge Development.

    Thanks Guys. I didn't know of the "New" Edge. I have downloaded it and now I am able to access the Library.

Similar Threads

  1. MS Edge Browser
    By CliveM in forum PC World Chat
    Replies: 3
    Last Post: 12-05-2019, 01:36 PM
  2. Adblock for Edge
    By mzee in forum PressF1
    Replies: 14
    Last Post: 30-12-2015, 06:53 PM
  3. edge v I E 11
    By effie c in forum PressF1
    Replies: 3
    Last Post: 27-08-2015, 12:22 PM
  4. Printing edge to edge?
    By Clark in forum PressF1
    Replies: 8
    Last Post: 14-02-2007, 02:03 PM
  5. Edge modem
    By in forum PressF1
    Replies: 0
    Last Post: 08-09-2000, 08:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •