Results 1 to 3 of 3
  1. #1
    Guest

    Default Epson printer / LPT1 Port

    Epson 640 printer, stopped printing in mid flight, error, cannot locate LPT1, make sure printer is online and connected.
    Of course it is online and connected, it was printing a second ago. All the same, checked all the cables and power, no joy, checked in properties, nothing of interest there, uninstall and reinstall, still get same error message. Any idea's anyone. I have had this once before but for the life oif me cannot recall how i killed the problem.
    Rest of system is WinME, 256ram on p2.350
    Cheers

  2. #2
    Guest

    Default Re: Epson printer / LPT1 Port

    go into device manager and check to see if LPT1 is listed under the Ports. if it's not, check that it is enabled in the BIOS and reinstall the port (WinME should do this for you if it's enabled.

    If it's there, try printing a simple text file from a dos prompt...

    C:\>TYPE SOMEFILE.TXT >LPT1

    see if that works. if it does chances are that it's something to do with the driver, check for updates on the epson website.

    Also I've isntances in the past where the epson software that monitors the port causes trouble. From memory it starts up from the registry under either the RUN or RUNSERVICES key. try disabling it using msconfig.

    failing that you could be looking at a hardware problem.

  3. #3
    Guest

    Default Re: Epson printer / LPT1 Port

    Thanks for that, updated the drivers, no joy, everything ok in Decice Manager, finally pulled all the cables out including power and plugged them all in again, it came straight to life as if nothing had been wrong.

    Earlier I had checked the cables were securely seated but that didn't work but for some reason pulling everything out and replugging it did work.

    Computers....strange beasts at the best of times and still we cannot live without them.

    Cheers

Similar Threads

  1. Printer LPT1 port problem
    By taly in forum PressF1
    Replies: 6
    Last Post: 21-05-2006, 05:22 PM
  2. Delete Epson printer port
    By Greg in forum PressF1
    Replies: 2
    Last Post: 30-01-2003, 06:42 PM
  3. error writing to lpt1 port
    By sylkness in forum PressF1
    Replies: 2
    Last Post: 15-10-2002, 04:57 PM
  4. LPT1: Port
    By in forum PressF1
    Replies: 0
    Last Post: 01-11-2000, 11:53 AM
  5. Replies: 0
    Last Post: 04-11-1998, 05:55 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •