Results 1 to 9 of 9

Thread: No Sound

  1. #1
    Senior Member Pato's Avatar
    Join Date
    Dec 2004
    Location
    Kapiti Coast
    Posts
    1,955

    Default No Sound

    Switched on PC and have a permanent volume bar stuck on desktop which I can't delete or move and my speakers are muted.

    I have been using Logitec Z313 speakers. I put sound direct to my monitor and still no sound. It is a while since I have had to play with sound and I need some help please.
    Attached Thumbnails Attached Thumbnails Click image for larger version. 

Name:	Guage.PNG 
Views:	27 
Size:	8.5 KB 
ID:	10117  

  2. #2
    Senior Member Pato's Avatar
    Join Date
    Dec 2004
    Location
    Kapiti Coast
    Posts
    1,955

    Default Re: No Sound

    If I could just get rid of the permanent volume bar from my desktop that would be of some help. Anyone know how this can be done?.

  3. #3
    Computer Technician wainuitech's Avatar
    Join Date
    Aug 2007
    Location
    Wellington
    Posts
    27,121

    Default Re: No Sound

    Have a read, some of these may work (or not) https://windowsreport.com/windows-10...uck-on-screen/
    Update / Upgrades = Replace old bugs with new ones.

  4. #4
    Computer "Specialist" Agent_24's Avatar
    Join Date
    Dec 2004
    Location
    64 Bitville
    Posts
    14,162

    Default Re: No Sound

    This is impossible, Windows 10 is perfect and never breaks. He must be using it wrong...
    Non-system disk or disk error. Replace and strike any key when ready.

  5. #5
    Computer Technician wainuitech's Avatar
    Join Date
    Aug 2007
    Location
    Wellington
    Posts
    27,121

    Default Re: No Sound

    Quote Originally Posted by Agent_24 View Post
    This is impossible, Windows 10 is perfect and never breaks. He must be using it wrong...
    Show everyone a OS that is perfect and doesn't break -- There isn't one.
    Last edited by wainuitech; 11-12-2019 at 05:12 PM.
    Update / Upgrades = Replace old bugs with new ones.

  6. #6
    Computer Technician wainuitech's Avatar
    Join Date
    Aug 2007
    Location
    Wellington
    Posts
    27,121

    Default Re: No Sound

    Actually found a possible cause , several had the problem --- Mostly all the same cause --- FAULTY HARDWARE Not the OS -https://answers.microsoft.com/en-us/windows/forum/windows_10-other_settings/volume-bar-wont-go-awayvolume-stuck

    Mainly a Keyboard if it has Volume controls.
    Last edited by wainuitech; 11-12-2019 at 05:24 PM.
    Update / Upgrades = Replace old bugs with new ones.

  7. #7
    Senior Member Pato's Avatar
    Join Date
    Dec 2004
    Location
    Kapiti Coast
    Posts
    1,955

    Default Re: No Sound

    Quote Originally Posted by wainuitech View Post
    Actually found a possible cause , several had the problem --- Mostly all the same cause --- FAULTY HARDWARE Not the OS -https://answers.microsoft.com/en-us/windows/forum/windows_10-other_settings/volume-bar-wont-go-awayvolume-stuck

    Mainly a Keyboard if it has Volume controls.
    Gave up and called the professionals. Tech reported that both my 1TB WD and Samsung 250Gb SSD have failed. Didn't think this would be the cause?. Perhaps the lightening strikes of last friday were the cause?.

  8. #8
    Senior Member piroska's Avatar
    Join Date
    Dec 2017
    Location
    With Kim-Jong-Mum
    Posts
    1,827

    Default Re: No Sound

    Quote Originally Posted by Pato View Post
    Gave up and called the professionals. Tech reported that both my 1TB WD and Samsung 250Gb SSD have failed.
    Er...no. But dead sectors could have messed up the driver.
    Ex-pctek

  9. #9
    Senior Member Pato's Avatar
    Join Date
    Dec 2004
    Location
    Kapiti Coast
    Posts
    1,955

    Default Re: No Sound

    Quote Originally Posted by piroska View Post
    Er...no. But dead sectors could have messed up the driver.
    Also discovered that it took out a mic/phone combination i had plugged in. all ok now, hopefully.

Similar Threads

  1. Sound card for sound recording
    By qazwsxokmijn in forum PressF1
    Replies: 16
    Last Post: 15-06-2008, 12:08 AM
  2. Sound Quality with sound card
    By gradebdan in forum PressF1
    Replies: 3
    Last Post: 12-09-2005, 07:34 PM
  3. C-Media on board sound chip - no sound
    By perelini in forum PressF1
    Replies: 5
    Last Post: 14-10-2003, 09:27 AM
  4. Sound card looses sound
    By peterbkk in forum PressF1
    Replies: 2
    Last Post: 11-08-2002, 01:32 PM
  5. Replies: 1
    Last Post: 20-05-2002, 12:34 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •