Page 2 of 4 FirstFirst 1234 LastLast
Results 11 to 20 of 36
  1. #11
    Senior Member GameJunkie's Avatar
    Join Date
    Oct 2008
    Location
    64 Bitville
    Posts
    5,162

    Default Re: Trouble updating Windows 10 to 1909

    Found the file and opened it, here it is:

    2019-12-08 18:09:41, Error MOUPG CDlpActionImpl<class CDlpErrorImpl<class CDlpObjectInternalImpl<class CUnknownImpl<class IMoSetupDlpAction> > > >::Suspend(1253): Result = 0xC1800104[gle=0x00000002]
    2019-12-08 18:09:41, Error MOUPG CDlpTask::CheckUserInterruptEx(3060): Result = 0x800704D3
    2019-12-08 18:09:41, Error MOUPG CDlpTask::CheckUserInterrupt(3112): Result = 0x800704D3
    2019-12-08 18:09:41, Error MOUPG CSetupManager::ExecuteInstallMode(794): Result = 0x800705BB
    2019-12-08 18:09:41, Error MOUPG CSetupManager::ExecuteDownlevelMode(392): Result = 0x800705BB
    2019-12-08 18:09:42, Error MOUPG CSetupManager::Execute(284): Result = 0x800705BB
    2019-12-08 18:09:42, Error MOUPG CSetupHost::Execute(420): Result = 0x800705BB
    2019-12-08 18:10:01, Error CONX Windows::Compat::Shared::UtcLogger::SetServiceStat e (820): Error starting service: [1058].[gle=0x80070422]
    2019-12-08 18:10:01, Error CONX Windows::Compat::Shared::UtcLogger::Begin (119): Error starting service: [0x80070422].[gle=0x80070422]
    2019-12-08 18:11:47, Error CSI 00000001 (F) STATUS_OBJECT_NAME_NOT_FOUND #70# from Windows::Rtl::SystemImplementation:irectRegistryProvider::SysQueryValueKey(flags = 0, key = a88 ('\REGISTRY\MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Fonts'), vn = [l:21 ml:22]'Arial Nova (TrueType)', kvic = 2, kvi = 2, disp = 0)[gle=0xd0000034]
    2019-12-08 18:11:47, Error CSI 00000002 (F) STATUS_OBJECT_NAME_NOT_FOUND #69# from Windows::Rtl::SystemImplementation::CKey::QueryVal ue(flags = 0, kn = [l:69]'\Registry\Machine\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Fonts\', vn = [l:21 ml:22]'Arial Nova (TrueType)', ic = KeyValuePartialInformation, info = {l:0 b:}, disp = 0)[gle=0xd0000034]
    2019-12-08 18:15:26, Error DU DU::CDUSession::Search: Failed to set WU internal configuration property for targeted scans. hr = 0x80070057
    2019-12-08 18:15:59, Error CONX 0xd0000034 Failed to add user mode driver [%SystemRoot%\system32\DRIVERS\UMDF\uicciso.dll]

    2019-12-08 18:19:42, Error SP pSPRemoveUpgradeRegTree: failed to delete reg tree HKLM\SYSTEM\Setup\Upgrade[gle=0x00000005]
    2019-12-08 18:20:39, Error CSI 00000001 (F) 80220008 [Error,Facility=FACILITY_STATE_MANAGEMENT,Code=8] #85145# from CWcmScalarInstanceCore::GetCurrentValue(options = 393216, status = '(null)', value = { type: 40972, bytes ( 12 ): 65006e002d00550053000000 })
    [gle=0x80004005]
    2019-12-08 18:21:03, Error CSI 00000002 (F) 80220008 [Error,Facility=FACILITY_STATE_MANAGEMENT,Code=8] #158356# from CWcmScalarInstanceCore::GetCurrentValue(options = 393216, status = '(null)', value = { type: 40972, bytes ( 12 ): 65006e002d00550053000000 })
    [gle=0x80004005]
    2019-12-08 18:21:15, Error [0x080831] MIG CSIAgent: Invalid xml format: FormatException: Component with display name: Plugin/{C939EC0F-2F56-4CE8-AF56-2336596A5FA7} already loaded __cdecl Mig::CMXEMigrationXml::CMXEMigrationXml(class Mig::CPlatform *,class UnBCL::String *,class UnBCL::XmlDocument *,class UnBCL::String *,class UnBCL::String *)
    2019-12-08 18:24:20, Error CSetupAutomation::Resurrect: File not found: C:\$WINDOWS.~BT\Sources\Panther\automation.dat[gle=0x00000002]
    2019-12-08 18:24:20, Error SP CSetupPlatform::ResurrectAutomation: Failed to resurrect automation: 0x80070002[gle=0x00000002]
    2019-12-08 18:26:32, Error MOUPG Finalize: Error obtaining Update and Shutdown Key: [0x80070002][gle=0x000000b7]
    2019-12-08 18:26:57, Error CONX Windows::Compat::Shared::UtcLogger::SetServiceStat e (820): Error starting service: [1058].[gle=0x80070422]
    2019-12-08 18:26:57, Error CONX Windows::Compat::Shared::UtcLogger::End (281): Error starting service: [0x80070422].[gle=0x80070422]
    2019-12-08 19:03:08, Error [0x080831] MIG CSIAgent: Invalid xml format: FormatException: Component with display name: Plugin/{C939EC0F-2F56-4CE8-AF56-2336596A5FA7} already loaded __cdecl Mig::CMXEMigrationXml::CMXEMigrationXml(class Mig::CPlatform *,class UnBCL::String *,class UnBCL::XmlDocument *,class UnBCL::String *,class UnBCL::String *)
    2019-12-08 19:11:21, Error [0x0808fe] MIG Plugin {0b23c863-4410-4153-8733-a60c9b1990fb}: TableTextServiceMig!RemoveObsoleteCHSHKLMRegkey - fail to open regkey (software\Microsoft\CTF\TIP\{E429B25A-E5D3-4D1F-9BE3-0C608477E3A1}\LanguageProfile\0x00000804) = 2
    2019-12-08 19:11:21, Error [0x0808fe] MIG Plugin {0b23c863-4410-4153-8733-a60c9b1990fb}: TableTextServiceMig!ApplySuccess() remove HKLM Registries error
    2019-12-08 19:11:21, Error [0x0808fe] MIG Plugin {ee036dc0-f9b7-4d2d-bb94-3dd3102c5804}: BRIDGEMIG: ParseRegistryIfBridgeExists: offline key (new) = '$OFFLINE_RW_DB730B91$SYSTEM\Setup\Upgrade\Bridge'
    2019-12-08 19:11:21, Error [0x0808fe] MIG Plugin {ee036dc0-f9b7-4d2d-bb94-3dd3102c5804}: BRIDGEMIG: ParseRegistryIfBridgeExists: query bridge presence key failed 0x139f, bridge present = 0
    2019-12-08 19:11:22, Error [0x08038d] MIG Failure while calling IPostApply->ApplySuccess for Plugin={ServerPath="Microsoft-Windows-DirectoryServices-ADAM-Client\adammigrate.dll", CLSID={43CCF250-2A74-48c6-9620-FC312EC475D6}, ThreadingModel=Apartment}. Error: 0x80070002
    2019-12-08 19:11:22, Error SP Error READ, 0x00000002 while gathering/applying object: apply-success, Action,CMXEPlugin,F:\$WINDOWS.~BT\Sources\Replacem entManifests,Microsoft-Windows-DirectoryServices-ADAM-Client\adammigrate.dll,{43CCF250-2A74-48c6-9620-FC312EC475D6},Apartment. Will return 2[gle=0x000000cb]
    2019-12-08 19:23:33, Error SP Error WRITE, 0x0000065E while gathering/applying object: State, Microsoft-Windows-Dot3svc[@version="10.0.17134.1" and @arch="amd64" and @culture="neutral" and @context="allUsers"]/settings. Will return 2
    2019-12-08 19:23:35, Error SP Error WRITE, 0x0000065E while gathering/applying object: State, Microsoft-Windows-feclient[@version="10.0.17134.1" and @arch="amd64" and @culture="neutral" and @context="allUsers"]/settings. Will return 2
    2019-12-08 19:23:35, Error SP Error WRITE, 0x0000065E while gathering/applying object: State, Microsoft-Windows-feclient[@version="10.0.17134.1" and @arch="amd64" and @culture="neutral" and @context="allUsers"]/settings [EfsLocalConfig]. Will return 2
    2019-12-08 19:23:35, Error SP Error WRITE, 0x0000065E while gathering/applying object: State, Microsoft-Windows-WwanSvc-ServerCfg[@version="10.0.17134.1" and @arch="amd64" and @culture="neutral" and @context="allUsers"]/settings. Will return 2
    2019-12-08 19:23:35, Error SP Error WRITE, 0x0000065E while gathering/applying object: State, Microsoft.Windows.WinHTTP[@version="5.1.17134.590" and @arch="amd64" and @culture="neutral" and @context="allUsers"]/settings. Will return 2
    2019-12-08 19:23:35, Error SP Error WRITE, 0x0000065E while gathering/applying object: State, Microsoft.Windows.WinHTTP[@version="5.1.17134.590" and @arch="amd64" and @culture="neutral" and @context="allUsers"]/settings [ConfigVersion]. Will return 2
    2019-12-08 19:23:35, Error SP Error WRITE, 0x0000065E while gathering/applying object: State, Microsoft.Windows.WinHTTP[@version="5.1.17134.590" and @arch="amd64" and @culture="neutral" and @context="allUsers"]/settings [EventMessageFile]. Will return 2
    2019-12-08 19:23:35, Error SP Error WRITE, 0x0000065E while gathering/applying object: State, Microsoft.Windows.WinHTTP[@version="5.1.17134.590" and @arch="amd64" and @culture="neutral" and @context="allUsers"]/settings [ProviderGuid]. Will return 2
    2019-12-08 19:23:35, Error SP Error WRITE, 0x0000065E while gathering/applying object: State, Microsoft.Windows.WinHTTP[@version="5.1.17134.590" and @arch="amd64" and @culture="neutral" and @context="allUsers"]/settings [TypesSupported]. Will return 2
    2019-12-08 19:23:35, Error SP Error WRITE, 0x0000065E while gathering/applying object: State, Microsoft.Windows.WinHTTP[@version="5.1.17134.590" and @arch="amd64" and @culture="neutral" and @context="allUsers"]/settings [WinHttpSettings]. Will return 2
    2019-12-08 19:23:48, Error [0x0808fe] MIG Plugin {0b23c863-4410-4153-8733-a60c9b1990fb}: TableTextServiceMig!RemoveObsoleteCHSHKLMRegkey - fail to open regkey (software\Microsoft\CTF\TIP\{E429B25A-E5D3-4D1F-9BE3-0C608477E3A1}\LanguageProfile\0x00000804) = 2
    2019-12-08 19:23:48, Error [0x0808fe] MIG Plugin {0b23c863-4410-4153-8733-a60c9b1990fb}: TableTextServiceMig!ApplySuccess() remove HKLM Registries error
    2019-12-08 19:26:03, Error [SetupPlatform.exe] winreHashWimFile: Failed to hash [C:\WINDOWS\System32\Recovery]: 0x5
    2019-12-08 19:33:02, Error CBS Failed to load Session:5704_1028796 [HRESULT = 0x80070002 - ERROR_FILE_NOT_FOUND]
    2019-12-08 19:33:31, Error CSI 0000053a (F) Done with generic command 10; CreateProcess returned 0, CPAW returned S_OK
    Process exit code 13 resulted in success? false
    Process output: [l:22 [22'Failed = 0x8007000d


    '][gle=0x80004005]
    2019-12-08 19:33:31, Error [0x018007] CSI 00000545 (F) Failed execution of queue item Installer: Generic Command ({81a34a10-4256-436a-89d6-794b97ca407c}) with HRESULT HRESULT_FROM_WIN32(14109). Failure will not be ignored: A rollback will be initiated after all the operations in the installer queue are completed; installer is reliable[gle=0x80004005]
    2019-12-08 19:33:33, Error CSI 0000057d (F) Done with generic command 24; CreateProcess returned 0, CPAW returned S_OK
    Process exit code 13 resulted in success? false
    Process output: [l:22 [22'Failed = 0x8007000d


    '][gle=0x80004005]
    2019-12-08 19:33:33, Error [0x018007] CSI 00000588 (F) Failed execution of queue item Installer: Generic Command ({81a34a10-4256-436a-89d6-794b97ca407c}) with HRESULT HRESULT_FROM_WIN32(14109). Failure will not be ignored: A rollback will be initiated after all the operations in the installer queue are completed; installer is reliable[gle=0x80004005]
    2019-12-08 19:35:12, Error CSI 00000812 (F) CWebServerHandlers::ConfigureListener GetAdminSectionFailed failed: sectionName: 'system.applicationHost/listenerAdapters' errorCode: HRESULT_FROM_WIN32(ERROR_INVALID_DATA)
    [gle=0x80004005]
    2019-12-08 19:35:12, Error CSI 00000813@2019/12/8:06:35:12.677 (F) base\wcp\plugins\servicemodelregai\dll\servicemode lregai.cpp(353): Error NTSTATUS_FROM_WIN32(ERROR_INVALID_DATA) originated in function Windows::WCP::WCF::ServiceModelInstaller::ExecuteI nstaller expression: wasInstaller.Install()
    [gle=0x80004005]
    2019-12-08 19:35:12, Error [0x018046] CSI 00000816 (F) Failed execution of queue item Installer: ServiceModelReg Installer ({79675b3f-2054-4efd-aa9d-e1830916be47}) with HRESULT HRESULT_FROM_WIN32(ERROR_INVALID_DATA). Failure will not be ignored: A rollback will be initiated after all the operations in the installer queue are completed; installer is reliable[gle=0x80004005]
    2019-12-08 19:35:13, Error CSI 00000840 (F) Installer: ServiceModelReg Installer Binary Name: servicemodelregai.dll ErrorCode: 8007000d Phase: 39 Mode: Delta Component: NONE[gle=0x80004005]
    2019-12-08 19:35:13, Error CSI 00000841 (F) Generic Command ErrorCode: 80004005 Executable: iissetup.exe ExitCode: 13 Phase: 38 Mode: Install (first install) Component: Microsoft-Windows-IIS-W3SVC-GC, Culture=neutral, PublicKeyToken=31bf3856ad364e35, ProcessorArchitecture=amd64, versionScope=NonSxS[gle=0x80004005]
    2019-12-08 19:35:13, Error CSI 00000842 (F) Generic Command ErrorCode: 80004005 Executable: iissetup.exe ExitCode: 13 Phase: 38 Mode: Install (first install) Component: Microsoft-Windows-IIS-HttpProtocol, Culture=neutral, PublicKeyToken=31bf3856ad364e35, ProcessorArchitecture=amd64, versionScope=NonSxS[gle=0x80004005]
    2019-12-08 19:35:13, Error CSI 00000844@2019/12/8:06:35:13.052 (F) onecore\base\wcp\componentstore\com\advancedinstal lerstore.cpp(568): Error HRESULT_FROM_WIN32(ERROR_ADVANCED_INSTALLER_FAILED ) originated in function Windows::COM::CComponentStore::IAdvancedInstallerA wareStore_ResolvePendingTransactions expression: static_cast<DWORD>(14099L)
    [gle=0x80004005]
    2019-12-08 19:35:13, Error CSI 00000845 (F) HRESULT_FROM_WIN32(ERROR_ADVANCED_INSTALLER_FAILED ) #123# from Windows::COM::CComponentStore_IAdvancedInstallerAw areStore::ResolvePendingTransactions(dwFlags = (DontFailIfPrimitivesPending|IndicatePrimitiveRoll back), Progress = NULL, Phase = 0, Disposition = (unknown enumerant 0)' | '0)[gle=0x80073713]
    2019-12-08 19:35:13, Error CBS Startup: Failed to process advanced operation queue, startupPhase: 0. [HRESULT = 0x80073713 - ERROR_ADVANCED_INSTALLER_FAILED]
    2019-12-08 19:35:13, Error [0x030149] CMI Callback_CBS_Do_OnlineInstall:Calling startup processing failed 0x80073713
    2019-12-08 19:35:13, Error [0x030153] CMI Callback_CMI_ConfigInstall: CBS startup processing failed.
    Speed has never killed anyone, suddenly becoming stationary... That's what gets you.


    JOIN THE FREE FORUMS!!!!!!

  2. #12
    Computer Technician wainuitech's Avatar
    Join Date
    Aug 2007
    Location
    Wellington
    Posts
    27,120

    Default Re: Trouble updating Windows 10 to 1909

    Jeeper creepers, thats long, normally there should only be about a dozen lines.

    This could be the Problem:

    Error CONX 0xd0000034 Failed to add user mode driver [%SystemRoot%\system32\DRIVERS\UMDF\uicciso.dll]

    How are you trying to do the upgrade ? Meaning Via a ISO, DVD or USB drive ?

    To Quote MS:
    For some reason the install can't unload the Hive containing the DriverStore. The WinPE environment is unable to access the DriverStore hive
    Same problem but earlier Version the same applies:

    Try to download clean 1909 iso from Microsoft website, then mount iso and click setup.exe to upgrade.

    During upgrade, disable secure boot and fast boot, remove all external devices, disable security software/AV.
    Try running this Program https://docs.microsoft.com/en-gb/win...rade/setupdiag READ the instructions carefully and follow them, then once done post back the results from the error log.

    You can also run the update troubleshooter from https://docs.microsoft.com/en-gb/win...de/quick-fixes
    Last edited by wainuitech; 10-12-2019 at 07:36 PM.
    Update / Upgrades = Replace old bugs with new ones.

  3. #13
    Senior Member GameJunkie's Avatar
    Join Date
    Oct 2008
    Location
    64 Bitville
    Posts
    5,162

    Default Re: Trouble updating Windows 10 to 1909

    Setupdiag results:

    Matching Profile found: AdvancedInstallerGenericFailure - 4019550D-4CAA-45B0-A222-349C48E86F71
    SetupDiag version: 1.6.0.0
    System Information:
    Machine Name = COMMANDERZ-PC
    Manufacturer = ASUS
    Model = All Series
    HostOSArchitecture = 1033
    FirmwareType = PCAT
    BiosReleaseDate = 20150427000000.000000+000
    BiosVendor = BIOS Date: 04/27/15 12:10:03 Ver: 25.01
    BiosVersion = 2501
    HostOSVersion = 10.0.17134
    HostOSBuildString = 17134.1.amd64fre.rs4_release.180410-1804
    TargetOSBuildString = 10.0.18362.418 (19h1_release_svc_prod1.191005-1654)
    HostOSLanguageId =
    HostOSEdition = Core
    RegisteredAV = Windows Defender
    FilterDrivers = FileInfo
    UpgradeStartTime = 12/8/2019 6:08:12 PM
    UpgradeEndTime = 12/8/2019 7:35:32 PM
    UpgradeElapsedTime = 01:27:20
    CV = K4sY5SjnE0OVM0Dc
    ReportId = cd7c664c-3642-40c2-8a54-058cab071063


    Error: Found AdvancedInstaller Generic failure.
    Last Phase: Pre SysPrep
    Last Operation: Upgrade security
    Executable: iissetup.exe
    Exit Code: 13
    Phase: 38
    Mode: Install (first install)
    Component: Microsoft-Windows-IIS-HttpProtocol, Culture=neutral, PublicKeyToken=31bf3856ad364e35, ProcessorArchitecture=amd64
    Refer to "https://docs.microsoft.com/en-us/windows/desktop/Debug/system-error-codes" for error information.

    Last Setup Phase:
    Phase Name: Pre SysPrep
    Phase Started: 12/8/2019 7:26:43 PM
    Phase Ended: 12/8/2019 7:26:43 PM
    Phase Time Delta: 00:00:00
    Completed Successfully? True


    Last Setup Operation:
    Operation Name: Upgrade security
    Operation Started: 12/8/2019 7:26:18 PM
    Operation Ended: 12/8/2019 7:26:42 PM
    Operation Time Delta: 0:00:00:24.0000000
    Completed Successfully? True

    The update troubleshooter suggested a fix "Repair Windows Update Database Corruption", which i will apply the fix.
    Last edited by GameJunkie; 10-12-2019 at 08:19 PM.
    Speed has never killed anyone, suddenly becoming stationary... That's what gets you.


    JOIN THE FREE FORUMS!!!!!!

  4. #14
    Computer Technician wainuitech's Avatar
    Join Date
    Aug 2007
    Location
    Wellington
    Posts
    27,120

    Default Re: Trouble updating Windows 10 to 1909

    At least its slowly discovering the problem. (Error: Found AdvancedInstaller Generic failure. ------Executable: iissetup.exe)

    Something may be worth reading https://troubleshooter.xyz/wiki/fix-...ruption-error/

    https://support.microsoft.com/en-us/...date-readiness
    Last edited by wainuitech; 10-12-2019 at 09:50 PM.
    Update / Upgrades = Replace old bugs with new ones.

  5. #15
    Senior Member GameJunkie's Avatar
    Join Date
    Oct 2008
    Location
    64 Bitville
    Posts
    5,162

    Default Re: Trouble updating Windows 10 to 1909

    I'll read those tomorrow.

    The update troubleshooter had always said that there weren't any issues before today and then said there weren't any updates available.

    Now is saying it could detect an issue and it would work on rebuilding windows update database.

    It still says there's no updates when checking for them, but progress at least.

  6. #16
    VoidMaster
    Join Date
    Dec 2004
    Posts
    5,844

    Default Re: Trouble updating Windows 10 to 1909

    You could try this:

    Windows 10 Cumulative Update Build 1909 18363.535 - read the instructions before going ahead, downloads and installs have to be done in order.

    https://www.majorgeeks.com/files/det...ve_update.html
    It's not the least charm of a theory that it is refutable. The hundred-times-refuted theory of "free will" owes its persistence to this charm alone; some one is always appearing who feels himself strong enough to refute it - Friedrich Nietzsche

  7. #17
    Senior Member GameJunkie's Avatar
    Join Date
    Oct 2008
    Location
    64 Bitville
    Posts
    5,162

    Default Re: Trouble updating Windows 10 to 1909

    Quote Originally Posted by zqwerty View Post
    You could try this:

    Windows 10 Cumulative Update Build 1909 18363.535 - read the instructions before going ahead, downloads and installs have to be done in order.

    https://www.majorgeeks.com/files/det...ve_update.html
    Thanks for this.

    I'll take a look when I have some time.
    Speed has never killed anyone, suddenly becoming stationary... That's what gets you.


    JOIN THE FREE FORUMS!!!!!!

  8. #18
    Senior Member GameJunkie's Avatar
    Join Date
    Oct 2008
    Location
    64 Bitville
    Posts
    5,162

    Default Re: Trouble updating Windows 10 to 1909

    Quote Originally Posted by zqwerty View Post
    You could try this:

    Windows 10 Cumulative Update Build 1909 18363.535 - read the instructions before going ahead, downloads and installs have to be done in order.

    https://www.majorgeeks.com/files/det...ve_update.html

    I tried the downloads in the link you provided, but the Service stack update wont install as its only applicable to the 1909 version.
    Speed has never killed anyone, suddenly becoming stationary... That's what gets you.


    JOIN THE FREE FORUMS!!!!!!

  9. #19
    VoidMaster
    Join Date
    Dec 2004
    Posts
    5,844

    Default Re: Trouble updating Windows 10 to 1909

    It's not the least charm of a theory that it is refutable. The hundred-times-refuted theory of "free will" owes its persistence to this charm alone; some one is always appearing who feels himself strong enough to refute it - Friedrich Nietzsche

  10. #20
    VoidMaster
    Join Date
    Dec 2004
    Posts
    5,844

    Default Re: Trouble updating Windows 10 to 1909

    You may have to get the ssu for 1803 and work back up, this computer I am on now had the same problem stuck on 1803 and would not update, just tried about twice a week to make a 1.5gig download and then fail to update, had been doing it for ages that why the owner threw it at a wall twice.

    I used the files from Major Geeks as I have said to you and from then on the computer has been fine updating with each cumulative version all the way up to 1909 no hassles.

    Here's a bit more detail on the SSU:

    https://thewincentral.com/microsoft-...-version-1903/

    Here's the path to get a link to the SSU for 1803 which is the one you probably need:

    https://support.microsoft.com/en-nz/...indows-10-1803
    Last edited by zqwerty; 12-12-2019 at 09:17 PM.
    It's not the least charm of a theory that it is refutable. The hundred-times-refuted theory of "free will" owes its persistence to this charm alone; some one is always appearing who feels himself strong enough to refute it - Friedrich Nietzsche

Similar Threads

  1. Updating to Windows XP SP3
    By stu161204 in forum PressF1
    Replies: 15
    Last Post: 08-08-2010, 12:16 AM
  2. Windows updating
    By leonidas5 in forum PressF1
    Replies: 4
    Last Post: 03-02-2010, 11:54 AM
  3. In 1909 ---------------------------------->
    By SurferJoe46 in forum PC World Chat
    Replies: 12
    Last Post: 07-12-2009, 01:49 PM
  4. Trouble updating windows XP
    By gill in forum PressF1
    Replies: 5
    Last Post: 23-01-2005, 01:58 PM
  5. Updating windows ME
    By Royz in forum PressF1
    Replies: 4
    Last Post: 05-03-2003, 05:52 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •