Page 1 of 3 123 LastLast
Results 1 to 10 of 22
  1. #1
    Senior Member
    Join Date
    Nov 2006
    Posts
    1,930

    Default Re: PressF1 is buggy AF?

    This is effing ridiculous - have run many vBulletin forums, and never seen this amount of database errors and "service unavailable" in my life!!

    And this from a "tech" company

    Let me know if you would like someone to actually fix it - I'm volunteering

  2. #2
    Senior Member
    Join Date
    Nov 2006
    Posts
    1,930

    Default Re: PressF1 is buggy AF?

    This is effing ridiculous - have run many vBulletin forums, and never seen this amount of database errors and "service unavailable" in my life!!

    And this from a "tech" company

    Let me know if you would like someone to actually fix it - I'm volunteering

  3. #3
    Senior Member
    Join Date
    Nov 2006
    Posts
    1,930

    Default Re: PressF1 is buggy AF?

    even more ridiculous is the fact it has somehow posted 3 times! lmao
    Last edited by bevy121; 28-11-2019 at 11:40 AM.

  4. #4
    Senior Member
    Join Date
    Nov 2006
    Posts
    1,930

    Default Re: PressF1 is buggy AF?

    and it seems the post from chiefnz, the thread starter, has disappeared completely!

  5. #5
    Computer Technician wainuitech's Avatar
    Join Date
    Aug 2007
    Location
    Wellington
    Posts
    27,508

    Default Re: PressF1 is buggy AF?

    Yeah saw that ?? Its really hit or miss at the moment, and getting worse, more miss than hit
    Update / Upgrades = Replace old bugs with new ones.

  6. #6
    Moderator Jen's Avatar
    Join Date
    Dec 2004
    Location
    Auckland
    Posts
    8,210

    Default Re: PressF1 is buggy AF?

    As you will have noticed, the forum has serious stability problems related to database issues. I am actually surprised it is running well enough to log on and make this post.

    Official Word from IDG Communications

    The problem is a database issue and we will need to upgrade and change this going forward.
    This work can not happen until mid December as we have a backlog of dev work to do as we are migrating site to the US CMS.

    As you know we want to keep it running this free service on the PC World NZ site and we are trying to keep it as stable as possible.

    Please stress that our aim is to keep it running.
    IDG were going to put up a banner page to explain the problem and that the forum may be temporarily down. You may see this if it becomes unstable again.
    Last edited by Jen; 28-11-2019 at 05:41 PM.

  7. #7
    Enterprise IT Consultant chiefnz's Avatar
    Join Date
    Dec 2004
    Location
    Sydney AU
    Posts
    1,606

    Default Re: PressF1 is buggy AF?

    Ok let's see if this one sticks....

    My original post which has somehow disappeared... was as follows;

    Regular issues I experienced; At first they were intermittent and hitting the refresh button seemed to get me back to the site but then this became more of a regular occurrence... particularly over the past 7-10 days.

    1. vBulletin Database error
    2. Error 503 Service Temporarily Unavailable
    3. 502 Bad Gateway
    4. 504 ERROR with the following content
      The request could not be satisfied.
      CloudFront attempted to establish a connection with the origin, but either the attempt failed or the origin closed the connection. We can't connect to the server for this app or website at this time. There might be too much traffic or a configuration error. Try again later, or contact the app or website owner.
      If you provide content to customers through CloudFront, you can find steps to troubleshoot and help prevent this error by reviewing the CloudFront documentation.


    I do recall seeing something about a vBulletin bug/vulnerability some time ago but not sure if that has anything to do with what we are seeing here.

    Hopefully it is resolved now but we'll see how things go.

    Asus PRIME Z370-P
    Core i7-8700K @ 5.0GHz (XMP)
    Corsair Hydro H100x
    16GB Klevv BOLT X Gaming 3200MHz DDR4
    Intel 660P 512GB M.2 NVMe
    Crucial P1 1TB M.2 NVMe
    Seagate Barracuda 4TB SATA
    GTX 1660 SUPER OC
    Corsair Crystal 460X
    Corsair TX650M

  8. #8
    Silver Surfer blanco's Avatar
    Join Date
    Jan 2008
    Location
    Cardiff, South Wales, UK
    Posts
    488

    Default Re: PressF1 is buggy AF?

    I sent this Email to the IDG editor earlier this week and id bounced back undelivered:

    "Can somebody please explain the recent and current
    problems regarding failure to access your F1 forums.
    I and many other long time users are being frustrated
    by "Error 503 Service Temporarily Unavailable". This
    has been happening frequently over the past few weeks
    and is sure to drive users away from the forums.
    It would be reassuring to know that you are looking to
    fix the problem and that the forums will have a stable future."

  9. #9
    Senior Member
    Join Date
    Nov 2006
    Posts
    1,930

    Default Re: PressF1 is buggy AF?

    Well it seems like it's fixed!

    Connections and page displays are quick properly formatted again - hopefully it will remain so

    As far as "the database has to be upgraded" sounds like smoke and mirrors to me...

  10. #10
    Senior Member piroska's Avatar
    Join Date
    Dec 2017
    Location
    With Kim-Jong-Mum
    Posts
    2,383

    Default Re: PressF1 is buggy AF?

    Quote Originally Posted by Jen View Post
    The problem is a database issue and we will need to upgrade and change this going forward.
    No....really??

    I offer my friend, she was a database whizz with Datacom for some time, not working now she has plenty of time to fix the problem for them.
    Ex-pctek

Similar Threads

  1. Windows 7 / Office 2007 buggy?
    By Nomad in forum PressF1
    Replies: 22
    Last Post: 29-05-2010, 02:07 PM
  2. Engeering shops / buggy frame
    By bluezone in forum PC World Chat
    Replies: 0
    Last Post: 03-11-2009, 09:30 PM
  3. Buggy email...????
    By in forum PressF1
    Replies: 1
    Last Post: 19-02-2002, 08:50 PM
  4. Zfree IE 5 buggy
    By in forum PressF1
    Replies: 0
    Last Post: 26-01-2001, 03:28 PM
  5. Replies: 0
    Last Post: 08-05-2000, 07:03 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •