Results 1 to 3 of 3
  1. #1
    as in pull the
    Join Date
    Dec 2004
    Location
    Christchurch
    Posts
    730

    Default issues with Samsung s9 telephone connectivity disrupted intermittant requires restart

    I have an S9 and have discovered that the telephone service turns off without warning. The display looks the same and the only way I know is if I try to make a call or I get an email or a call to my landline advising me that I have messages.
    Has anyone else had this issue? I am with 2degrees and they want to charge me to check the phone even though it is only 4months old.

  2. #2
    amateur expert dugimodo's Avatar
    Join Date
    Dec 2005
    Posts
    7,412

    Default Re: issues with Samsung s9 telephone connectivity disrupted intermittant requires res

    Have you tried backing up any files and doing a factory reset? Sometimes updates cause weird issues and a factory reset usually fixes it. You'll need to know your login details and set all your softare up again so be prepared for that.
    If it's a hardware fault it should be fixed for free under warranty and shouldn't be charged for but maybe vodafone charge a hadnling fee or something?
    Ryzen 2700X, 16Gb DDR4RAM, 512GB M.2 NVME SSD, MSI GTX1070

  3. #3
    as in pull the
    Join Date
    Dec 2004
    Location
    Christchurch
    Posts
    730

    Default Re: issues with Samsung s9 telephone connectivity disrupted intermittant requires res

    Yeah, I could do that but I have a lot of file etc in it and I am nervous about losing them. Last resort territory.
    I am talking to Samsung and they are suggesting removing and replacing the SIM card. I will try that and I will also try putting the sim in another device and see if it persists. unfortunately I don't know when it is happening as there is no warning and the display still looks the same.

Similar Threads

  1. Slingshot - Connectivity issues tonight?
    By Chilling_Silence in forum PressF1
    Replies: 7
    Last Post: 06-10-2011, 12:20 PM
  2. Replies: 5
    Last Post: 05-03-2009, 03:46 PM
  3. adobe.com connectivity issues ??
    By krival96 in forum PressF1
    Replies: 1
    Last Post: 31-08-2008, 09:21 PM
  4. Replies: 3
    Last Post: 02-11-2007, 12:50 PM
  5. Xnet "Connectivity Issues'
    By Lizard in forum PressF1
    Replies: 6
    Last Post: 24-11-2006, 09:03 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •