Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16
  1. #11
    Senior Member
    Join Date
    Dec 2004
    Posts
    1,164

    Default Re: Problem sending emails from sons place.

    I don't see how changing the port resolves this, all that does is switch between non-ssl to ssl. Anyways SSL should always be preferred.

    The right error would be a relay issue, very few ISP return this error due to spam/ddos and there are a few things that cause the problem but the most common is your IP does not match what the SMTP expects, normally the case when not using the mail providers internet.

    There is no automatic search for SMTP, so when you use someone elses internet, it does not choose their SMTP server, it just continues to use what was set.

    You can solve this by adding your credentials (same as your POP3/IMAP username and password) to your SMTP server, so that you are verified. I don't use outlook so can't say how you do this.

    Changing your SMTP settings to the current ISP network you are using at the time will work too since you are on the same network (IP) that will allow you to use their SMTP. This would be annoying and if there is an automatic feature, this would help here.

    Use the web based mail client, which has its own method of sending mail, probably still uses their SMTP server but it meets their requirements. Especially considering you had to log in to use it and its their server (IP) that is expected.

  2. #12
    Computer Technician wainuitech's Avatar
    Join Date
    Aug 2007
    Location
    Wellington
    Posts
    28,028

    Default Re: Problem sending emails from sons place.

    Only just got back to this, The questions asked this morning now answered, and Kame has asked the right one

    You can solve this by adding your credentials (same as your POP3/IMAP username and password) to your SMTP server, so that you are verified. I don't use outlook so can't say how you do this.
    Go into the control Panel - ( large or small Icon View)

    Locate MAIL (microsoft Outlook xxxx) where x is the version/date.

    Click image for larger version. 

Name:	Mail.png 
Views:	22 
Size:	21.6 KB 
ID:	9105

    Select Email Accounts
    Click image for larger version. 

Name:	Accounts.png 
Views:	21 
Size:	21.1 KB 
ID:	9104

    Highlight your account - Up Top, click on Change

    Click image for larger version. 

Name:	Change.png 
Views:	21 
Size:	18.4 KB 
ID:	9100

    Bottom Right, click on More Settings

    Click image for larger version. 

Name:	More.png 
Views:	24 
Size:	9.9 KB 
ID:	9101

    Click on Outgoing Server, Select log on Using
    Click image for larger version. 

Name:	Email_Settings.png 
Views:	25 
Size:	12.7 KB 
ID:	9103

    Fill in your user name and password, save.

    Should now log in normally from anywhere.


    If the account was set up as IMAP instead of pop3 & smtp, you wouldn't have any problems either (normally)
    Last edited by wainuitech; 18-10-2018 at 09:45 PM.

  3. #13
    Senior Member
    Join Date
    Jun 2013
    Posts
    394

    Default Re: Problem sending emails from sons place.

    Quote Originally Posted by Colpol View Post
    Only running Win Defender.
    Thanks for reply.


    Ok i see have you tried using other browsers say if using chrome try use internet explorer or edge . Also try turn off firewall for test purpose and see what it shows .I think try scan for malware and see for what it shows .
    Last edited by AppleFan; 19-10-2018 at 12:51 AM.

  4. #14
    Senior Member
    Join Date
    Jan 2008
    Posts
    667

    Default Re: Problem sending emails from sons place.

    Thanks Wainui.
    Will see how it goes next time.

  5. #15
    Senior Member 1101's Avatar
    Join Date
    Jan 2008
    Posts
    7,012

    Default Re: Problem sending emails from sons place.

    Quote Originally Posted by Kame View Post
    I don't see how changing the port resolves this, all that does is switch between non-ssl to ssl. Anyways SSL should always be preferred.

    .
    because if he was sending on port 25 (at home) , many other ISPs block port 25.
    But yep, a few settings could have needed to be changed. port, ssl/tls , smtp authenticate etc etc
    No one knew his current setup so ...............

  6. #16
    Senior Member fred_fish's Avatar
    Join Date
    Sep 2009
    Posts
    1,992

    Default Re: Problem sending emails from sons place.

    Quote Originally Posted by Kame View Post
    Changing your SMTP settings to the current ISP network you are using at the time will work too since you are on the same network (IP) that will allow you to use their SMTP. This would be annoying and if there is an automatic feature, this would help here.
    Highly unlikely anymore - pretty much every provider requires authentication (so you would need an account at the ‘current networks’ SMTP server.
    Open relaying for all of an ISP’s netblock became a bad idea a while ago now.
    Use the web based mail client, which has its own method of sending mail, probably still uses their SMTP server but it meets their requirements. Especially considering you had to log in to use it and its their server (IP) that is expected.
    Yes, webmail simply provides a web based interface to your providers IMAP and SMTP servers.
    Gathering of the storm
    And the winds are blowing wild
    Sweeping over cross and creed, country, colour and child

Similar Threads

  1. Sending emails using Eudora, using a second ISP
    By Guillaume in forum PressF1
    Replies: 5
    Last Post: 10-10-2016, 09:05 PM
  2. emails in wrong place
    By jayal in forum PressF1
    Replies: 6
    Last Post: 20-06-2015, 10:52 PM
  3. emails sending but not receiving
    By Arnie in forum PressF1
    Replies: 4
    Last Post: 31-05-2012, 11:37 AM
  4. Replies: 1
    Last Post: 01-06-2006, 03:35 PM
  5. Replies: 4
    Last Post: 03-03-2006, 10:18 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •