Results 1 to 3 of 3
  1. #1
    Senior Member
    Join Date
    Jan 2005
    Location
    Plimmerton
    Posts
    3,421

    Default Printing from Chrome Problem

    One of my three win 10 comps has recently developed a problem with printing an email Word doc attachment from Chrome gmail. The Chrome Setting for printers has my local printer the same as the other two. The document says it can be opened with Google docs. When clicking the print symbol top right it races away into the ether then comes back with this error:- doc-14-a8-apps-viewer.googleusercontent.com unexpectedly closed the connection.

    I am expecting it to come up with my local printer, of course, as my others still do and as this rogue comp used to do.

    All comps use Libreoffice and all have it as the default for .doc and .docx.

    Any and all suggestions welcome as I have run out of ideas.

  2. #2
    Computer Technician wainuitech's Avatar
    Join Date
    Aug 2007
    Location
    Wellington
    Posts
    28,024

    Default Re: Printing from Chrome Problem

    Had a similar problem with a Customer a couple of weeks ago, all sorts of weird things happening when trying to print from Chrome. All I did at the time was open the Control Panel - Devices and printers - Change the default printer to something else, then changed it back, after that it worked fine.

    Sometimes when windows updates it takes over selecting printers. Manually making a printer a default instead seems to fix some problems, nothing to lose

  3. #3
    Senior Member
    Join Date
    Jan 2005
    Location
    Plimmerton
    Posts
    3,421

    Default Re: Printing from Chrome Problem

    Yea, thanks WT. Tried that but no go.

    It works fine in Edge so it is a Chrome thing it seems. I had reset the Chrome settings so no answer there.

    That web address above is not accessible so that is the basic problem. No idea why as it is only a problem on the one comp.

    Bit stuck but MAYBE the pending win update will fix it!!

Similar Threads

  1. Google Chrome problem
    By ianhnz in forum PressF1
    Replies: 12
    Last Post: 09-07-2015, 09:27 AM
  2. Problem with Chrome browser
    By mzee in forum PC World Chat
    Replies: 6
    Last Post: 02-07-2015, 11:30 PM
  3. Chrome Browser (problem or no problem ) ????/
    By AppleFan in forum PressF1
    Replies: 2
    Last Post: 28-10-2013, 05:06 PM
  4. Problem with Google Chrome graphics.
    By mzee in forum PressF1
    Replies: 1
    Last Post: 06-09-2012, 03:46 PM
  5. Problem with Trade me and Google Chrome.
    By mzee in forum PressF1
    Replies: 0
    Last Post: 09-08-2012, 12:07 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •