Results 1 to 3 of 3
  1. #1
    Member
    Join Date
    Dec 2004
    Location
    NZ
    Posts
    44,696

    Default Anyone used a smartcard reader (not an SD card reader) in Win10 x64 at all?

    Just got a smartcard reader today from Alixpress. You use it for credit cards etc

    Not too sure what the prob is, but if I connect it to the other computer here (which has a UEFI BIOS and a TPM module (and a USB 3 normal card reader)

    1. First time when it told me to restart, (after I plugged it in) it wouldn't boot. The ssd also disappeared from the BIOS as a bootdisk

    Next it kept crashing. I have ruled the smartcard reader being the prob, because it's connected to this now. And it didnt crash it

    Only diff is, this system doesnt have a UEFI BIOS or TPM module (yet). Or a normal card reader

    I did unplug the card reader on the other system. It still had probs

    So the cause maybe UEFI, or even secureboot, Or the TPM module??

    Has anyone (if you use a smartcard reader), come across a similar prob?

    I dont think it's because it's the creators update, because it's on this system as well
    Last edited by Speedy Gonzales; 29-08-2017 at 07:54 PM.

  2. #2
    Computer Technician wainuitech's Avatar
    Join Date
    Aug 2007
    Location
    Wellington
    Posts
    25,034

    Default Re: Anyone used a smartcard reader (not an SD card reader) in Win10 x64 at all?

    Not a smartcard reader, but I do have a Couple of Computers that if a External HDD via USB is plugged in they wont boot, even though teh main HDD is the first boot device. They simply "stop" at the first splash screen.
    One thing positive about Windows 10 is that there is never a dull moment anymore on ye olde computer

  3. #3
    Member
    Join Date
    Dec 2004
    Location
    NZ
    Posts
    44,696

    Default Re: Anyone used a smartcard reader (not an SD card reader) in Win10 x64 at all?

    Oh well. Guess I could leave it off this PC. I haven't figured out what to do with it / how to use it anyway lol

    When it was connected to this, it wouldn't boot, the ssd disappeared from the BIOS altogether.

    And it said to backup the hdd on the post screen lol wtf

    Disconnect it, no errors at all. It's been fine since
    Last edited by Speedy Gonzales; 30-08-2017 at 03:11 PM.

Similar Threads

  1. Card Reader
    By Slim in forum PressF1
    Replies: 8
    Last Post: 20-10-2007, 01:47 PM
  2. Card Reader
    By Ninjabear in forum PressF1
    Replies: 5
    Last Post: 11-06-2005, 03:17 PM
  3. USB 2 Card Reader
    By Spacemannz in forum PressF1
    Replies: 0
    Last Post: 31-10-2003, 09:58 PM
  4. Replies: 16
    Last Post: 04-07-2003, 01:53 PM
  5. usb 2 card reader?
    By falvrez in forum PressF1
    Replies: 1
    Last Post: 09-01-2003, 09:35 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •