Results 1 to 7 of 7
  1. #1
    Member
    Join Date
    Dec 2004
    Posts
    2,396

    Question Problem with connection to Internet thru ZTE cell phone.

    I can not get my phone modem to connect with W10 Pro 32bit or 64bit, using 'Join Me' & also W10 dialup. Works fine with W7.
    I get the following message:

    " One or more network protocols are missing on this computer.
    Windows sockets registry entries required for network connectivity are missing."

    What to do?

  2. #2
    Member
    Join Date
    Dec 2004
    Location
    NZ
    Posts
    44,851

    Default Re: Problem with connection to Internet thru ZTE cell phone.

    Try one of these. Or get the script further down the page. See if that fixes it

  3. #3
    Member
    Join Date
    Dec 2004
    Posts
    2,396

    Default Re: Problem with connection to Internet thru ZTE cell phone.

    Thanks Speedy. I tried most of the 'fixes'. The phone modem connects but no signal comes through, both with 'Join me' & the W10 dialer. As both the WiFi and Ethernet work Ok, I will try transplanting the winsock with a W7 one and see what happens.

  4. #4
    Member
    Join Date
    Dec 2004
    Location
    NZ
    Posts
    44,851

    Default Re: Problem with connection to Internet thru ZTE cell phone.

    Get the reg fix then import it. See if it works

  5. #5
    Member
    Join Date
    Dec 2004
    Posts
    2,396

    Default Re: Problem with connection to Internet thru ZTE cell phone.

    So far no luck, but not to worry. I have dual booted with Puppy Linux and it has no problem connecting with the phone. I just need it for email and browser if the Broadband fails.
    I had given up on W10 32, but now I installed W10 64bit I am impressed, fast and no problems other than the phone.

  6. #6
    Member
    Join Date
    Dec 2004
    Posts
    2,396

    Default Re: Problem with connection to Internet thru ZTE cell phone.

    I was advised by by Microsoft to install the Anniversary Update which would fix things and bring it up to version 14?????
    What a waste of time, didn't fix anything, deleted some of my software and bloated it with unwanted rubbish. It now takes 20 minutes to back up instead of 8 minutes!
    Have now installed Windows 8.1, the phone works, everything works as it should, and no unwanted rubbish.

  7. #7
    Member
    Join Date
    Dec 2004
    Posts
    2,396

    Default Re: Problem with connection to Internet thru ZTE cell phone.

    Quote Originally Posted by mzee View Post
    So far no luck, but not to worry. I have dual booted with Puppy Linux and it has no problem connecting with the phone. I just need it for email and browser if the Broadband fails.
    I had given up on W10 32, but now I installed W10 64bit I am impressed, fast and no problems other than the phone.
    The dialer in Puppy Linux has a tick box for 3G connection. If this is un-ticked it says its on line with no signal, same as W10. Windows doesn't seem to have the same setting.

Similar Threads

  1. Replies: 5
    Last Post: 25-09-2016, 11:12 AM
  2. No Internet or cell phone for 5 days
    By tut in forum PC World Chat
    Replies: 10
    Last Post: 28-01-2011, 08:35 PM
  3. Internet Connection with phone
    By pcuser7895 in forum PressF1
    Replies: 5
    Last Post: 26-06-2009, 11:08 PM
  4. Cell Phone problem
    By rdee in forum PC World Chat
    Replies: 6
    Last Post: 18-04-2006, 02:16 PM
  5. Cell phone internet connectiion
    By in forum PressF1
    Replies: 5
    Last Post: 24-10-2001, 08:54 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •