Results 1 to 3 of 3
  1. #1
    Junior Member
    Join Date
    Aug 2005

    Unhappy Problem with DxO OpticsPro installation

    Sorry for the long post, but this baffles (and worries) me.

    I wanted to try DxO OpticsPro 11 for photo editing, so I downloaded and installed the 30-day trial onto my Windows 10 x64 desktop. Installation seemed to go OK but when I tried to open the app nothing happened except for a brief burst of disk activity. Lightroom 6 recognised that the OpticsPro plugin was present, but attempts to use it had no effect. DxO support suggested I download the installer again, following a strict protocol that they set out (download with MS Edge, turn off anti-virus, run as administrator, etc), but the result was exactly the same.

    I then copied the OpticsPro to my laptop (Windows 10 64-bit), installed it and this time I was able to open the app without any fuss. Clearly an issue with the desktop, but what? The PC appears to meet the requirements for running OpticsPro (minimum 512MB graphics memory, .NET 4.6), and it has more than enough RAM & drive space. The only substantial clue was in the Windows Application log under Control Panel Event Viewer. Trying to run OpticsPro generates two error reports and an information report:

    Application: DXOOpticsPro.exe
    Framework Version: v4.0.30319
    Description: The process was terminated due to an unhandled exception.
    Exception Info: System.IO.FileNotFoundException
    at DxO.OpticsPro.App..ctor()
    at DxO.OpticsPro.App.Main()

    Faulting application name: DXOOpticsPro.exe, version: 11.1.16985.1475, time stamp: 0x57796f2a
    Faulting module name: KERNELBASE.dll, version: 10.0.10586.306, time stamp: 0x571af331
    Exception code: 0xe0434352
    Fault offset: 0x0000000000071f28
    Faulting process ID: 0x648
    Faulting application start time: 0x01d1db6402d23c27
    Faulting application path: C:\Program Files\DxO Labs\DxO OpticsPro 11\DXOOpticsPro.exe
    Faulting module path: C:\WINDOWS\system32\KERNELBASE.dll
    Report ID: 2cc63ab5-b3a6-4e29-af06-fef21c194080
    Faulting package full name:
    Faulting package-relative application ID:

    Fault bucket 129154908947, type 5
    Event Name: CLR20r3
    Response: Not available
    Cab Id: 0

    Problem signature:
    P1: DXOOpticsPro.exe
    P2: 11.1.16985.1475
    P3: 57796f2a
    P4: DxOOpticsPro
    P5: 11.1.16985.1475
    P6: 57796f2a
    P7: 38
    P8: 6
    P9: System.IO.FileNotFoundException

    Attached files:
    C:\Users\rjs\AppData\Local\Temp\WERF4C5.tmp.WERInt ernalMetadata.xml

    These files may be available here:
    C:\ProgramData\Microsoft\Windows\WER\ReportArchive \AppCrash_DXOOpticsPro.exe_26e54bc4ab6ae5222810556 6e1549b64383a6c_b67e0ace_0c02f9a7

    Analysis symbol:
    Rechecking for solution: 0
    Report ID: be4b568a-32e1-4352-a50c-ff1e74fa8c38
    Report Status: 0
    Hashed bucket: 3ea7a4490d651a21c3728107ca089010

    Trouble is, I don't know how to interpret all this. The first message refers to Framework version 4.0.030319, although DxO specify 4.6. Belarc Advisor tells me I have 4.6, and when I run the Microsoft .NET 4.6 installer it also tells me that it is already present.

    Any advice would be gratefully received.

  2. #2
    Join Date
    Dec 2004

    Default Re: Problem with DxO OpticsPro installation

    Get Net framework 4.6.1 see if that installs. Version 11 needs 4.6.1 not 4.6

    It's here

  3. #3
    Junior Member
    Join Date
    Aug 2005

    Default Re: Problem with DxO OpticsPro installation

    Quote Originally Posted by Speedy Gonzales View Post
    Get Net framework 4.6.1 see if that installs. Version 11 needs 4.6.1 not 4.6

    It's here
    Thanks, Speedy, but I should have typed 4.6.1 in my original post. The installer says that 4.6.1 is already there.

Similar Threads

  1. Installation problem!
    By JOYBEBA6679 in forum PressF1
    Replies: 3
    Last Post: 24-08-2009, 10:42 AM
  2. installation problem
    By JJJJJ in forum PressF1
    Replies: 8
    Last Post: 30-06-2008, 02:29 PM
  3. RAM installation problem
    By R.M. in forum PressF1
    Replies: 4
    Last Post: 26-11-2006, 05:30 PM
  4. AVG Installation problem
    By Pato in forum PressF1
    Replies: 13
    Last Post: 16-03-2003, 04:13 PM
  5. Installation of IE5.5 problem
    By in forum PressF1
    Replies: 0
    Last Post: 10-12-2000, 11:25 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts