Results 1 to 4 of 4
  1. #1
    Member
    Join Date
    Feb 2005
    Location
    Wellington
    Posts
    141

    Default Modem v chromecast problem

    I have a new Spark modem (thanks to useless UFB installation- zero speed, quality, strength, data increase).My Sony smart tv is looking for the old modem TNCAP... and telling me to connect to a public connection which tho I don't want to, in desperation I tried but cant anyway. Limited access?
    I cannot find any setting on the tv to remove the old modem connection name or the tv name as a separate public connection. Not under wifi setup, nor bravia etc.
    I have removed and reinstalled the Chromecast app to no avail. Chromecast can access the tv and displays featured photos but I cant access the new Spark modem connection. What to do?

  2. #2
    Where is Metla these days Chilling_Silence's Avatar
    Join Date
    Dec 2004
    Location
    Auckland
    Posts
    17,146

    Default Re: Modem v chromecast problem

    The standard modems supplied are terrible, and likely the issue with your speed, not the actual UFB installation process.

    The Chromecast app is separate from your TV and I'm confused by your explanation. To re-setup your Chromecast on the new modem, you should have the Google Cast (They renmaed it) app, you should connect to the Chromecast WiFi which will be showing up (Coz it's not connected to your old router so it makes itself into a hotspot) and then once connected load the Google Cast app up and run through the connection process.
    I mostly do Bitcoin & DigiByte things these days, feel free to say hi on Twitter: https://twitter.com/dgb_chilling

    Before you ask a question here, or before you get upset by a response, see here:
    http://www.catb.org/~esr/faqs/smart-...ons.html#intro

  3. #3
    Old guy
    Join Date
    Dec 2004
    Posts
    2,757

    Default Re: Modem v chromecast problem

    On the TV select, Home, Settings, Network and reset your WiFi connection there. Then do what Chill said with your Chromecast and you should be good to go.

  4. #4
    Member
    Join Date
    Feb 2005
    Location
    Wellington
    Posts
    141

    Thumbs up Re: Modem v chromecast problem

    Thank you Clive M and Chill Si. I had already tried both of those but.. u got me thinking. I uninstalled the Chromecast app - again. and installed the GoogleCast in the hope that it might be an updated app on what i had.
    Wonder of wonders it worked doing exactly what i had done before. I presume i had an old app or maybe even a beta.
    off now to see my netflix at last and tomorrow buy a better modem
    thanks guys

Similar Threads

  1. Chromecast on Android - is yours working?
    By John H in forum PressF1
    Replies: 7
    Last Post: 22-11-2015, 03:48 PM
  2. Chromecast Freezes my Phone
    By Tony.s in forum PressF1
    Replies: 1
    Last Post: 27-03-2015, 05:10 PM
  3. Has anyone used AutoCast with ChromeCast?
    By Geek4414 in forum PC World Chat
    Replies: 0
    Last Post: 13-03-2015, 09:35 AM
  4. Google Chromecast
    By ruup in forum PC World Chat
    Replies: 1
    Last Post: 02-06-2014, 11:39 AM
  5. Chromecast for Netflix
    By caffy in forum PressF1
    Replies: 8
    Last Post: 24-03-2014, 04:34 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •