Results 1 to 6 of 6
  1. #1
    Junior Member
    Join Date
    Feb 2005
    Posts
    5

    Default Windows Vista will not load properly

    I start Windowws Vista Business edition normally. It starts to load, but after 'Please wait' and 'Welcome' and sometimes 'Preparing Your Desktop' it changes to a blank screen with only the mouse cursor visible. I can move it normally, but there is nothing to click on. If I start the computer in Safe Mode windows loads and I can go to System Restore. Restoring to an earlier point loads Windows normally and I get all my icons etc. But if I restart, the original problem returns. Thus I can only use my computer using this long somewhat complicated procedure. If I go to Event Viewer in Safe Mode it tells me that an error has occurred, which is called Event 7001 and has something to do with the PnP- X IP bus Enumerator. This may be the source of the problem. I don't know for sure. I don't think the problem is do do with a new program as the problem surfaced at least a week after I loaded my last new program. Can anybody help?
    leigh24hrs@gmail.com

  2. #2
    Modulator Greg's Avatar
    Join Date
    Dec 2004
    Location
    Napier
    Posts
    9,115

    Default Re: Windows Vista will not load properly

    I cannot say for sure, but if it looks like spam... that's enough for me - it's stinking spam.
    Bugger the cancer. I'm suffering from terminal inertia.

  3. #3
    Senior Member 1101's Avatar
    Join Date
    Jan 2008
    Posts
    7,738

    Default Re: Windows Vista will not load properly

    its not spam , hes had 5 posts, not just the 1

    Search for 'black screen of death'
    You'll get hundreds of suggested 'fixes', most will not work
    Good luck, you'll need it .

    My only suggestion: Turn off the modem/router (to stop any chance of Winupdates etc)
    system restore , turn off Winupdates in Win . Restart & hope for the best.

    Or via starting win in safe mode , in msconfig, disable all startups & non win services for now. It may also be a corrupt driver .

    http://vault32.blogspot.co.nz/2013/0...-of-death.html
    Last edited by 1101; 01-03-2016 at 09:36 AM.

  4. #4
    Senior Member 1101's Avatar
    Join Date
    Jan 2008
    Posts
    7,738

    Default Re: Windows Vista will not load properly

    'Preparing Your Desktop'

    It could be a corrupt user profile . If you get it working via system restore/safe mode, add another user a/c & login into that instead & see if
    the new user a/c works with issues.

  5. #5
    Senior Member
    Join Date
    Dec 2004
    Location
    Christchurch
    Posts
    2,555

    Default Re: Windows Vista will not load properly

    Good for you 1101, perhaps that last program loaded lay idle for a week, now the robot is activated.

    Should have stayed with XP, like this old pc.

    lurking.

  6. #6
    Junior Member
    Join Date
    Mar 2016
    Posts
    3

    Default Re: Windows Vista will not load properly

    If after system restore, you still have the same problem then you can try repairing it from the disk then if it still won't work then you need to reinstall OS.

Similar Threads

  1. Facebook unable to load properly in Firefox 9.0
    By mdRASHIDkhi in forum PressF1
    Replies: 6
    Last Post: 28-02-2013, 07:58 PM
  2. Replies: 3
    Last Post: 10-01-2012, 08:08 PM
  3. Firefox doesn't always load properly
    By somebody in forum PressF1
    Replies: 7
    Last Post: 17-02-2006, 07:56 AM
  4. Can't properly load XPsp2
    By Tank in forum PressF1
    Replies: 25
    Last Post: 03-08-2005, 11:14 AM
  5. Pages don't load properly
    By Bruce Drummond in forum PressF1
    Replies: 2
    Last Post: 27-04-2003, 10:48 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •