Page 3 of 3 FirstFirst 123
Results 21 to 30 of 30
  1. #21
    Not in dev/null yet ChazTheGeek's Avatar
    Join Date
    Nov 2011
    Location
    Christchurch
    Posts
    1,365

    Default Re: EnGenious Router problems

    Both
    I'm also not sure why my default gateway doesn't stay configured. It just reverts to blank.
    ASUS P8P67-M Pro | i5 2500k 4.2GHz | Hyper 212 EVO | GTX 970OC | 500B SSD | 2x 1TB WD Caviar Blue | | 16GB RAM | Corsair 400R | RM850

  2. #22
    Computer "Specialist" Agent_24's Avatar
    Join Date
    Dec 2004
    Location
    64 Bitville
    Posts
    14,323

    Default Re: EnGenious Router problems

    Quote Originally Posted by ChazTheGeek View Post
    Both
    I'm also not sure why my default gateway doesn't stay configured. It just reverts to blank.
    That's your problem. You can't set both devices to have the same IP address. It's like two telephones having the same number.
    Non-system disk or disk error. Replace and strike any key when ready.

  3. #23
    Not in dev/null yet ChazTheGeek's Avatar
    Join Date
    Nov 2011
    Location
    Christchurch
    Posts
    1,365

    Default Re: EnGenious Router problems

    Oh ok. What should I do here?
    ASUS P8P67-M Pro | i5 2500k 4.2GHz | Hyper 212 EVO | GTX 970OC | 500B SSD | 2x 1TB WD Caviar Blue | | 16GB RAM | Corsair 400R | RM850

  4. #24
    Member
    Join Date
    Dec 2004
    Location
    NZ
    Posts
    44,851

    Default Re: EnGenious Router problems


  5. #25
    Not in dev/null yet ChazTheGeek's Avatar
    Join Date
    Nov 2011
    Location
    Christchurch
    Posts
    1,365

    Default Re: EnGenious Router problems

    I need to get into my router first. Once I do I will read those. Thanks
    ASUS P8P67-M Pro | i5 2500k 4.2GHz | Hyper 212 EVO | GTX 970OC | 500B SSD | 2x 1TB WD Caviar Blue | | 16GB RAM | Corsair 400R | RM850

  6. #26
    Member
    Join Date
    Dec 2004
    Location
    NZ
    Posts
    44,851

    Default Re: EnGenious Router problems

    Looks like one of them needs to be changed to AP mode

  7. #27
    Not in dev/null yet ChazTheGeek's Avatar
    Join Date
    Nov 2011
    Location
    Christchurch
    Posts
    1,365

    Default Re: EnGenious Router problems

    The Vodafone is in access point (I think)
    ASUS P8P67-M Pro | i5 2500k 4.2GHz | Hyper 212 EVO | GTX 970OC | 500B SSD | 2x 1TB WD Caviar Blue | | 16GB RAM | Corsair 400R | RM850

  8. #28
    Not in dev/null yet ChazTheGeek's Avatar
    Join Date
    Nov 2011
    Location
    Christchurch
    Posts
    1,365

    Default Re: EnGenious Router problems

    Ok I've got web access now. I changed the IP address to 192.168.89 . I'll see if the other devices stay online too.
    ASUS P8P67-M Pro | i5 2500k 4.2GHz | Hyper 212 EVO | GTX 970OC | 500B SSD | 2x 1TB WD Caviar Blue | | 16GB RAM | Corsair 400R | RM850

  9. #29
    Computer "Specialist" Agent_24's Avatar
    Join Date
    Dec 2004
    Location
    64 Bitville
    Posts
    14,323

    Default Re: EnGenious Router problems

    Quote Originally Posted by ChazTheGeek View Post
    The Vodafone is in access point (I think)
    Yeah you'll want the Vodafone to be an AP and your one to be a bridge
    Non-system disk or disk error. Replace and strike any key when ready.

  10. #30
    Not in dev/null yet ChazTheGeek's Avatar
    Join Date
    Nov 2011
    Location
    Christchurch
    Posts
    1,365

    Default Re: EnGenious Router problems

    Thanks guys, It all works good.
    ASUS P8P67-M Pro | i5 2500k 4.2GHz | Hyper 212 EVO | GTX 970OC | 500B SSD | 2x 1TB WD Caviar Blue | | 16GB RAM | Corsair 400R | RM850

Similar Threads

  1. Router problems
    By pcuser42 in forum PressF1
    Replies: 14
    Last Post: 16-04-2011, 12:53 PM
  2. Modem Router problems.
    By mzee in forum PressF1
    Replies: 2
    Last Post: 07-01-2011, 10:42 AM
  3. New router, new problems
    By Codex in forum PressF1
    Replies: 26
    Last Post: 25-06-2008, 10:03 PM
  4. Wireless router problems
    By jwil1 in forum PressF1
    Replies: 6
    Last Post: 01-03-2008, 10:18 PM
  5. Replies: 11
    Last Post: 13-01-2007, 01:29 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •