Results 1 to 5 of 5
  1. #1
    Unknown Device wratterus's Avatar
    Join Date
    Apr 2007
    Location
    Top of the South
    Posts
    12,338

    Default Odd local pings on Telecom Pace router

    Got an odd situation with a network - nothing fancy, they are on VDSL, using the Telecom supplied Pace gateway. 'Pace' of crap if you ask me... haha but anyway...

    They were having some odd network related issues - I thought initially it may have been the modem, so I was checking a few things, pinging etc and came across something that I thought was a little odd.

    Click image for larger version. 

Name:	Odd.png 
Views:	277 
Size:	17.7 KB 
ID:	5609

    When the IP address of a PC was pinged - in this case 192.168.1.139, the pings were returned in under 1ms, as per usual. When the name of the PC was pinged (in this case office2) the replies took 222ms, and seemed to come from the modem rather than the PC itself.

    It's not that anything wasn't working, but they were suffering from some network slowness issues and I wondered if this had anything to do with it. It didn't seem slow at all to me - I copied a few files around and was easily getting over 90mb/sec transfer over the gigabit LAN.

    Does anyone else have one of these Pace modems they can check this same thing on, or could anyone comment on if there is actually anything wrong here?

    Thanks!
    Microsoft: "You've got questions. We've got dancing paperclips."

  2. #2
    Where is Metla these days Chilling_Silence's Avatar
    Join Date
    Dec 2004
    Location
    Auckland
    Posts
    17,146

    Default Re: Odd local pings on Telecom Pace router

    Check the domain name the router is setup for. It'll be using DNS, so where you're asking for "office2" it's going out to the world asking for "office2.gateway.pace.net".
    You can also grab WinMTR ( http://winmtr.net/download-winmtr/ ) to see exactly _where_ the pings are going. My money says they're going to the US:
    Code:
    |------------------------------------------------------------------------------------------|
    |                                      WinMTR statistics                                   |
    |                       Host              -   %  | Sent | Recv | Best | Avrg | Wrst | Last |
    |------------------------------------------------|------|------|------|------|------|------|
    |                        gw.vadacom.co.nz -    0 |   15 |   15 |    0 |    0 |    0 |    0 |
    | lo0.internet.ivpn.pe13.telstraclear.net -   10 |   11 |   10 |   20 |   25 |   44 |   21 |
    |            ie1-g-0-0-0.telstraclear.net -    0 |   15 |   15 |   17 |   20 |   58 |   18 |
    | ge-0-2-0-1.xcore1.acld.telstraclear.net -   10 |   11 |   10 |   17 |   18 |   20 |   17 |
    |               unknown.telstraglobal.net -   10 |   11 |   10 |   19 |   21 |   24 |   20 |
    |i-0-0-4-0.tlot-core01.bx.telstraglobal.net -   10 |   11 |   10 |  143 |  145 |  148 |  145 |
    |   i-0-4-0-5.eqla01.bi.telstraglobal.net -    0 |   15 |   15 |  144 |  147 |  193 |  145 |
    | cogent-peer.eqla01.pr.telstraglobal.net -   10 |   11 |   10 |  149 |  149 |  151 |  149 |
    |   be2181.mpd21.lax01.atlas.cogentco.com -    0 |   15 |   15 |  149 |  150 |  154 |  154 |
    |   be2066.ccr22.iah01.atlas.cogentco.com -    0 |   15 |   15 |  184 |  185 |  189 |  185 |
    |   be2144.ccr21.dfw01.atlas.cogentco.com -   10 |   11 |   10 |  188 |  189 |  195 |  189 |
    |   be2012.ccr21.mci01.atlas.cogentco.com -   10 |   11 |   10 |  188 |  188 |  191 |  188 |
    |   be2157.ccr22.ord01.atlas.cogentco.com -   10 |   11 |   10 |  200 |  200 |  203 |  200 |
    |   be2079.ccr21.yyz02.atlas.cogentco.com -   10 |   11 |   10 |  214 |  215 |  218 |  215 |
    |    te4-1.mag01.yyz02.atlas.cogentco.com -   10 |   11 |   10 |  213 |  273 |  446 |  446 |
    |                   No response from host -  100 |    3 |    0 |    0 |    0 |    0 |    0 |
    |               csr01-v100.bra.tucows.com -   10 |   11 |   10 |  214 |  227 |  329 |  329 |
    |                           url.hover.com -   10 |   11 |   10 |  214 |  215 |  219 |  215 |
    |________________________________________________|______|______|______|______|______|______|
       WinMTR v0.92 GPL V2 by Appnor MSP - Fully Managed Hosting & Cloud Provider
    I mostly do Bitcoin & DigiByte things these days, feel free to say hi on Twitter: https://twitter.com/dgb_chilling

    Before you ask a question here, or before you get upset by a response, see here:
    http://www.catb.org/~esr/faqs/smart-...ons.html#intro

  3. #3
    Computer Technician wainuitech's Avatar
    Join Date
    Aug 2007
    Location
    Wellington
    Posts
    28,180

    Default Re: Odd local pings on Telecom Pace router

    You got a Router

    Just did a test as per Chills theory, doesn't matter if I ping a computer on the LAN by name or IP, the results are exactly the same. ( the name is Server - how many "servers" are on the interweb thing ) ( not using a pace though)

  4. #4
    Where is Metla these days Chilling_Silence's Avatar
    Join Date
    Dec 2004
    Location
    Auckland
    Posts
    17,146

    Default Re: Odd local pings on Telecom Pace router

    Yeah different routers handle DNS differently. His router is appending the domain name of "gateway.pace.net" to it. Check in the routers Domain / DNS settings to remove it.
    I mostly do Bitcoin & DigiByte things these days, feel free to say hi on Twitter: https://twitter.com/dgb_chilling

    Before you ask a question here, or before you get upset by a response, see here:
    http://www.catb.org/~esr/faqs/smart-...ons.html#intro

  5. #5
    Senior Member
    Join Date
    Dec 2004
    Location
    Dunedin
    Posts
    855

    Default Re: Odd local pings on Telecom Pace router

    I had this issue and posted here a while back http://pressf1.pcworld.co.nz/showthr...usiness-Issues

    Telecom replaced the modem and still had the same issue. I never investigated if there was any setting to change. I decided I shouldn't have to and quicker to install a domestic Telecom modem and worked fine since.

    As far as I know the 2 Pace modems are still onsite and never to be used again.

    If there is a known fix by changing a DNS/Domain then I might have a look next time I'm onsite.

Similar Threads

  1. Pace Telecom Business Issues
    By berryb in forum PressF1
    Replies: 5
    Last Post: 07-08-2013, 10:33 PM
  2. Replies: 15
    Last Post: 16-12-2009, 05:49 AM
  3. Telecom local loop unbundling pricing released.
    By Digby in forum PC World Chat
    Replies: 3
    Last Post: 08-11-2007, 05:19 PM
  4. Telecom kiwi share/free local calls face the chop
    By Chris Keall in forum PressF1
    Replies: 10
    Last Post: 17-01-2007, 05:38 AM
  5. "First Local Router" is where ?
    By Woof in forum PressF1
    Replies: 5
    Last Post: 03-03-2004, 02:48 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •