Page 1 of 2 12 LastLast
Results 1 to 10 of 19
  1. #1
    Not in dev/null yet ChazTheGeek's Avatar
    Join Date
    Nov 2011
    Location
    Christchurch
    Posts
    1,365

    Angry USB device not recognized (Code 43)

    Hi again,

    I have just recently begun experiencing an issue where an unknown USB device appears and it fails to install correctly. I'm not inserting any removable storage, new USB devices or anything. It randomly appears. It will keep ejecting itself and "inserting" making "bling blong" noises all the time. Sometimes it will stop for a while then return. It is very annoying and distracting. It will even happen with no USB devices plugged in. I have been searching the internet for a fix but with no success. I have tried unplugging the main power cord from the PC and leaving it for about a minute, updating the BIOS, re-installing USB drivers and unplugging all my devices then plugging them in again. All I know is this is where it is: Port_#0005.Hub_#0003 and the error (code 43).
    My chipset is also up to date. I ran windows update also with no results relating to my problem.

    Any suggestions to fixing the problem would be greatly appreciated

    Thanks

    Click image for larger version. 

Name:	DV Manager.jpg 
Views:	690 
Size:	61.2 KB 
ID:	5555
    ASUS P8P67-M Pro | i5 2500k 4.2GHz | Hyper 212 EVO | GTX 970OC | 500B SSD | 2x 1TB WD Caviar Blue | | 16GB RAM | Corsair 400R | RM850

  2. #2
    Member
    Join Date
    Dec 2004
    Location
    NZ
    Posts
    44,851

    Default Re: USB device not recognized (Code 43)

    Click on details tab select hardware ids. Copy and paste some of the lines here. We'll see what it is / what it belongs to

  3. #3
    Not in dev/null yet ChazTheGeek's Avatar
    Join Date
    Nov 2011
    Location
    Christchurch
    Posts
    1,365

    Default Re: USB device not recognized (Code 43)

    Hi Speedy,

    USB\UNKNOWN

    That's all I could find. It's quite mysterious.
    Last edited by ChazTheGeek; 16-02-2014 at 07:31 PM.
    ASUS P8P67-M Pro | i5 2500k 4.2GHz | Hyper 212 EVO | GTX 970OC | 500B SSD | 2x 1TB WD Caviar Blue | | 16GB RAM | Corsair 400R | RM850

  4. #4
    Old guy
    Join Date
    Dec 2004
    Posts
    2,769

    Default Re: USB device not recognized (Code 43)

    I would try disabling that device in Device Manager. Alternatively wait for a more sensible suggestion from one of the more expert members.

  5. #5
    Not in dev/null yet ChazTheGeek's Avatar
    Join Date
    Nov 2011
    Location
    Christchurch
    Posts
    1,365

    Default Re: USB device not recognized (Code 43)

    I've tried that, but thanks all the same.
    ASUS P8P67-M Pro | i5 2500k 4.2GHz | Hyper 212 EVO | GTX 970OC | 500B SSD | 2x 1TB WD Caviar Blue | | 16GB RAM | Corsair 400R | RM850

  6. #6
    Member
    Join Date
    Dec 2004
    Location
    NZ
    Posts
    44,851

    Default Re: USB device not recognized (Code 43)

    Want me to have a look with teamviewer?? Is it a laptop or desktop?

  7. #7
    Not in dev/null yet ChazTheGeek's Avatar
    Join Date
    Nov 2011
    Location
    Christchurch
    Posts
    1,365

    Default Re: USB device not recognized (Code 43)

    Yes please. It's a desktop. The one in my sig.
    ASUS P8P67-M Pro | i5 2500k 4.2GHz | Hyper 212 EVO | GTX 970OC | 500B SSD | 2x 1TB WD Caviar Blue | | 16GB RAM | Corsair 400R | RM850

  8. #8
    Computer "Specialist" Agent_24's Avatar
    Join Date
    Dec 2004
    Location
    64 Bitville
    Posts
    14,305

    Default Re: USB device not recognized (Code 43)

    May be something wrong with the USB controller itself
    Non-system disk or disk error. Replace and strike any key when ready.

  9. #9
    Member
    Join Date
    Dec 2004
    Location
    NZ
    Posts
    44,851

    Default Re: USB device not recognized (Code 43)

    I found one site which had an identical prob. And the same errors this PC had. But this had something to do with a kinect camera or mic array. Which Chaz doesn't have.

    The other thing, was there were tasks to run autorun from D. Altho there was nothing in D (D maybe referring to the virtual CD. I don't know). But, I have no idea WHAT added the task in the first place. May have to disable them in ccleaner for now

    And something had added itself to lowerfilters_1 (which usually doesnt exist, it's lowerfilters). in the registry. Probably something belong to sonic. Or some burning program. I deleted it and rename lowerfilters_1 (deleted the _1).

  10. #10
    Not in dev/null yet ChazTheGeek's Avatar
    Join Date
    Nov 2011
    Location
    Christchurch
    Posts
    1,365

    Default Re: USB device not recognized (Code 43)

    I'll let you back into my PC later today. Thanks so far Speedy.
    ASUS P8P67-M Pro | i5 2500k 4.2GHz | Hyper 212 EVO | GTX 970OC | 500B SSD | 2x 1TB WD Caviar Blue | | 16GB RAM | Corsair 400R | RM850

Similar Threads

  1. USB device not recognized
    By jebby in forum PressF1
    Replies: 4
    Last Post: 01-10-2008, 05:25 AM
  2. USB Device not recognized
    By Agent_24 in forum PressF1
    Replies: 2
    Last Post: 01-05-2008, 01:25 PM
  3. This device is not configured correctly. (Code 1)
    By Brain_Cell_Anon in forum PressF1
    Replies: 3
    Last Post: 23-07-2007, 10:14 AM
  4. HELP! USB device not recognized error for no reason...
    By OfW0lfandRaven in forum PressF1
    Replies: 5
    Last Post: 15-11-2006, 05:14 PM
  5. Device Could not Start (Code 10) PLEASE HELP!
    By gavwill in forum PressF1
    Replies: 4
    Last Post: 28-09-2005, 02:39 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •